summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarien Zwart <marienz@gentoo.org>2006-05-14 17:23:26 +0000
committerMarien Zwart <marienz@gentoo.org>2006-05-14 17:23:26 +0000
commitea191e18df34105a24df0077beede19183c74cb1 (patch)
treef1a7ca60ce98a197c3319507e24a1e20c6d50fa6 /dev-python/pyparsing/pyparsing-1.4.2.ebuild
parentRe-add the missing manpages as now OpenSSL installs them in another section. (diff)
downloadhistorical-ea191e18df34105a24df0077beede19183c74cb1.tar.gz
historical-ea191e18df34105a24df0077beede19183c74cb1.tar.bz2
historical-ea191e18df34105a24df0077beede19183c74cb1.zip
Version bump, remove some old versions.
Package-Manager: portage-2.1_rc1
Diffstat (limited to 'dev-python/pyparsing/pyparsing-1.4.2.ebuild')
-rw-r--r--dev-python/pyparsing/pyparsing-1.4.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/pyparsing/pyparsing-1.4.2.ebuild b/dev-python/pyparsing/pyparsing-1.4.2.ebuild
new file mode 100644
index 000000000000..9361d5a5cc58
--- /dev/null
+++ b/dev-python/pyparsing/pyparsing-1.4.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyparsing/pyparsing-1.4.2.ebuild,v 1.1 2006/05/14 17:23:26 marienz Exp $
+
+inherit distutils
+
+DESCRIPTION="pyparsing is an easy-to-use Python module for text parsing"
+SRC_URI="mirror://sourceforge/pyparsing/${P}.tar.gz"
+HOMEPAGE="http://pyparsing.sourceforge.net/"
+LICENSE="MIT"
+SLOT="0"
+DEPEND=">=dev-lang/python-2.3.2"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE=""
+
+src_install() {
+ dohtml HowToUsePyparsing.html
+ dohtml -r htmldoc/*
+
+ docinto examples
+ dodoc examples/*
+
+ distutils_src_install
+}