summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Volkov <pva@gentoo.org>2010-02-08 08:50:56 +0000
committerPeter Volkov <pva@gentoo.org>2010-02-08 08:50:56 +0000
commitb1d1a4ec7c67701d6af2f8ca7a4db418471fabbf (patch)
treefb82ecb9ffa25dd470efa992f813057749349572 /dev-python/python-ptrace
parentAdd inherit eutils for built_with_use. (diff)
downloadhistorical-b1d1a4ec7c67701d6af2f8ca7a4db418471fabbf.tar.gz
historical-b1d1a4ec7c67701d6af2f8ca7a4db418471fabbf.tar.bz2
historical-b1d1a4ec7c67701d6af2f8ca7a4db418471fabbf.zip
Add inherit eutils for epatch.
Package-Manager: portage-2.1.7.17/cvs/Linux x86_64
Diffstat (limited to 'dev-python/python-ptrace')
-rw-r--r--dev-python/python-ptrace/ChangeLog8
-rw-r--r--dev-python/python-ptrace/python-ptrace-0.6.2.ebuild6
-rw-r--r--dev-python/python-ptrace/python-ptrace-0.6.ebuild6
3 files changed, 12 insertions, 8 deletions
diff --git a/dev-python/python-ptrace/ChangeLog b/dev-python/python-ptrace/ChangeLog
index 55550c54b0ff..4757d915cd8a 100644
--- a/dev-python/python-ptrace/ChangeLog
+++ b/dev-python/python-ptrace/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/python-ptrace
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-ptrace/ChangeLog,v 1.5 2009/11/15 17:32:46 arfrever Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-ptrace/ChangeLog,v 1.6 2010/02/08 08:44:19 pva Exp $
+
+ 08 Feb 2010; Peter Volkov <pva@gentoo.org> python-ptrace-0.6.ebuild,
+ python-ptrace-0.6.2.ebuild:
+ Add inherit eutils for epatch.
*python-ptrace-0.6.2 (15 Nov 2009)
diff --git a/dev-python/python-ptrace/python-ptrace-0.6.2.ebuild b/dev-python/python-ptrace/python-ptrace-0.6.2.ebuild
index 9c6cb8bce4fc..89aa416c9110 100644
--- a/dev-python/python-ptrace/python-ptrace-0.6.2.ebuild
+++ b/dev-python/python-ptrace/python-ptrace-0.6.2.ebuild
@@ -1,13 +1,13 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-ptrace/python-ptrace-0.6.2.ebuild,v 1.1 2009/11/15 17:32:46 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-ptrace/python-ptrace-0.6.2.ebuild,v 1.2 2010/02/08 08:44:19 pva Exp $
EAPI="2"
NEED_PYTHON="2.5"
SUPPORT_PYTHON_ABIS="1"
-inherit distutils
+inherit eutils distutils
DESCRIPTION="python-ptrace is a debugger using ptrace (Linux, BSD and Darwin system call to trace processes)."
HOMEPAGE="http://bitbucket.org/haypo/python-ptrace/ http://pypi.python.org/pypi/python-ptrace"
diff --git a/dev-python/python-ptrace/python-ptrace-0.6.ebuild b/dev-python/python-ptrace/python-ptrace-0.6.ebuild
index a97dc96f634f..c0bd16368c5f 100644
--- a/dev-python/python-ptrace/python-ptrace-0.6.ebuild
+++ b/dev-python/python-ptrace/python-ptrace-0.6.ebuild
@@ -1,13 +1,13 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-ptrace/python-ptrace-0.6.ebuild,v 1.2 2009/09/18 12:19:53 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-ptrace/python-ptrace-0.6.ebuild,v 1.3 2010/02/08 08:44:19 pva Exp $
EAPI="2"
NEED_PYTHON="2.5"
SUPPORT_PYTHON_ABIS="1"
-inherit distutils
+inherit eutils distutils
DESCRIPTION="python-ptrace is a debugger using ptrace (Linux, BSD and Darwin system call to trace processes)."
HOMEPAGE="http://bitbucket.org/haypo/python-ptrace/wiki/Home http://pypi.python.org/pypi/python-ptrace"