summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorColin Kingsley <tercel@gentoo.org>2005-06-01 16:36:49 +0000
committerColin Kingsley <tercel@gentoo.org>2005-06-01 16:36:49 +0000
commitf7d9bfe4f9cfb187e830bc8273477e53a26120ab (patch)
tree82a843fbd323e87e4d77dee2500b80e9b77e0156 /dev-python
parentFix use flag conditionals in src_compile (diff)
downloadhistorical-f7d9bfe4f9cfb187e830bc8273477e53a26120ab.tar.gz
historical-f7d9bfe4f9cfb187e830bc8273477e53a26120ab.tar.bz2
historical-f7d9bfe4f9cfb187e830bc8273477e53a26120ab.zip
Fix typo in src_compile. grrr.
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/visual/Manifest2
-rw-r--r--dev-python/visual/visual-3.2.1.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/visual/Manifest b/dev-python/visual/Manifest
index 027c1c6e3887..a3a850a5195f 100644
--- a/dev-python/visual/Manifest
+++ b/dev-python/visual/Manifest
@@ -1,4 +1,4 @@
MD5 9f743338261e6f4f2a1313e13b5937e8 ChangeLog 326
MD5 dc0b1d0f6421b62d34ca91dd8ac2d52d metadata.xml 255
-MD5 d3182266067c2f9fc9eb2543e3beb4ca visual-3.2.1.ebuild 1774
+MD5 b25cb56718a3068a9778daffbf965a53 visual-3.2.1.ebuild 1773
MD5 6d6e6100c2055b0082f7ddbee8f2d1e2 files/digest-visual-3.2.1 65
diff --git a/dev-python/visual/visual-3.2.1.ebuild b/dev-python/visual/visual-3.2.1.ebuild
index 93f43119a199..a1d4008e58d3 100644
--- a/dev-python/visual/visual-3.2.1.ebuild
+++ b/dev-python/visual/visual-3.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.1.ebuild,v 1.3 2005/06/01 16:33:25 tercel Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.1.ebuild,v 1.4 2005/06/01 16:36:49 tercel Exp $
inherit distutils
@@ -40,7 +40,7 @@ src_compile() {
if ! useq numeric && ! useq numarray; then
einfo "Support for Numeric or Numarray was not specified."
einfo "Building with Numeric support"
- myconf=${myconf/--without-numarray}
+ myconf=${myconf/--without-numeric}
fi
echo