summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2014-01-06 22:13:59 +0000
committerJustin Lecher <jlec@gentoo.org>2014-01-06 22:13:59 +0000
commit1719719d2fd5e4fab9474023a2c58d20e1e6aae9 (patch)
treea793ccf2d4410f68415976c16f9dbc90283d2ad2 /dev-vcs/gitinspector/gitinspector-0.3.1.ebuild
parentdev-vcs/gitinspector: New package, written by me (diff)
downloadhistorical-1719719d2fd5e4fab9474023a2c58d20e1e6aae9.tar.gz
historical-1719719d2fd5e4fab9474023a2c58d20e1e6aae9.tar.bz2
historical-1719719d2fd5e4fab9474023a2c58d20e1e6aae9.zip
dev-vcs/gitinspector: New package, written by me
Package-Manager: portage-2.2.8/cvs/Linux x86_64 Manifest-Sign-Key: 0xB9D4F231BD1558AB!
Diffstat (limited to 'dev-vcs/gitinspector/gitinspector-0.3.1.ebuild')
-rw-r--r--dev-vcs/gitinspector/gitinspector-0.3.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-vcs/gitinspector/gitinspector-0.3.1.ebuild b/dev-vcs/gitinspector/gitinspector-0.3.1.ebuild
new file mode 100644
index 000000000000..047b5b1726a9
--- /dev/null
+++ b/dev-vcs/gitinspector/gitinspector-0.3.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-vcs/gitinspector/gitinspector-0.3.1.ebuild,v 1.1 2014/01/06 22:13:44 jlec Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_6,2_7} )
+
+inherit distutils-r1
+
+DESCRIPTION="Statistical analysis tool for git repositories"
+HOMEPAGE="https://code.google.com/p/gitinspector/"
+SRC_URI="https://${PN}.googlecode.com/files/${PN}_${PV}.zip"
+
+SLOT="0"
+LICENSE="GPL-3"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="test"
+
+RDEPEND="dev-vcs/git"
+DEPEND="
+ test? ( ${RDEPEND} )"