summaryrefslogtreecommitdiff
path: root/eclass
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2009-07-06 19:55:55 +0000
committerFabian Groffen <grobian@gentoo.org>2009-07-06 19:55:55 +0000
commit7ec726710614005f561f2388f027e44ebe90966c (patch)
treeeb0dc24e6fae4cfa58773f2e69b7e37c23f4cae2 /eclass
parentRevision bump to fix broken intltool and missing translations (diff)
downloadhistorical-7ec726710614005f561f2388f027e44ebe90966c.tar.gz
historical-7ec726710614005f561f2388f027e44ebe90966c.tar.bz2
historical-7ec726710614005f561f2388f027e44ebe90966c.zip
fix test to actually work as expected
Diffstat (limited to 'eclass')
-rw-r--r--eclass/gnustep-base.eclass4
1 files changed, 2 insertions, 2 deletions
diff --git a/eclass/gnustep-base.eclass b/eclass/gnustep-base.eclass
index 363e95a92c95..41bacaac11fc 100644
--- a/eclass/gnustep-base.eclass
+++ b/eclass/gnustep-base.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/gnustep-base.eclass,v 1.10 2009/05/11 10:58:42 voyageur Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/gnustep-base.eclass,v 1.11 2009/07/06 19:55:55 grobian Exp $
inherit eutils flag-o-matic
@@ -138,7 +138,7 @@ egnustep_env() {
# Make utilizing GNUstep Makefiles
egnustep_make() {
- if [[ -f ./[mM]akefile || -f ./GNUmakefile ]] ; then
+ if [[ -f ./Makefile || -f ./makefile || -f ./GNUmakefile ]] ; then
emake ${*} "${GS_ENV[@]}" all || die "package make failed"
return 0
fi