summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-06-03 07:51:07 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-06-03 07:51:07 +0000
commit6062a0646ccb8950f5cd123c57a43192e576a1aa (patch)
treea54b5acaea1eafe27f4e0a87c5f55f60162b098d /games-action
parentdie backticks (diff)
downloadhistorical-6062a0646ccb8950f5cd123c57a43192e576a1aa.tar.gz
historical-6062a0646ccb8950f5cd123c57a43192e576a1aa.tar.bz2
historical-6062a0646ccb8950f5cd123c57a43192e576a1aa.zip
fix use invocation
Diffstat (limited to 'games-action')
-rw-r--r--games-action/descent3/ChangeLog5
-rw-r--r--games-action/descent3/descent3-1.4.0b.ebuild8
-rw-r--r--games-action/fakk2/ChangeLog5
-rw-r--r--games-action/fakk2/fakk2-1.02.ebuild6
-rw-r--r--games-action/heavygear2/ChangeLog5
-rw-r--r--games-action/heavygear2/heavygear2-1.0b.ebuild6
6 files changed, 22 insertions, 13 deletions
diff --git a/games-action/descent3/ChangeLog b/games-action/descent3/ChangeLog
index e662ae0797db..6081c4207edb 100644
--- a/games-action/descent3/ChangeLog
+++ b/games-action/descent3/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-action/descent3
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/descent3/ChangeLog,v 1.5 2004/04/04 07:10:06 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/descent3/ChangeLog,v 1.6 2004/06/03 07:51:07 mr_bones_ Exp $
+
+ 03 Jun 2004; Michael Sterrett <mr_bones_@gentoo.org> descent3-1.4.0b.ebuild:
+ fix use invocation
04 Apr 2004; Chris Gianelloni <wolf31o2@gentoo.org> descent3-1.4.0b.ebuild:
Fixed crash with 2.6 and closing bug #38862.
diff --git a/games-action/descent3/descent3-1.4.0b.ebuild b/games-action/descent3/descent3-1.4.0b.ebuild
index 8c0b1901ee69..c96a338d63df 100644
--- a/games-action/descent3/descent3-1.4.0b.ebuild
+++ b/games-action/descent3/descent3-1.4.0b.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/descent3/descent3-1.4.0b.ebuild,v 1.4 2004/04/04 07:10:06 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/descent3/descent3-1.4.0b.ebuild,v 1.5 2004/06/03 07:51:07 mr_bones_ Exp $
inherit games
@@ -23,13 +23,13 @@ dir=${GAMES_PREFIX_OPT}/${PN}
Ddir=${D}/${dir}
pkg_setup() {
- if [ "`use videos`" ]; then
+ if use videos ; then
ewarn "The installed game takes about 1.2GB of space!"
cdrom_get_cds missions/d3.mn3 movies/level1.mve
else
cdrom_get_cds missions/d3.mn3
fi
- if [ "`use nocd`" ]; then
+ if use nocd ; then
ewarn "The installed game takes about 510MB of space!"
else
ewarn "The installed game takes about 220MB of space!"
@@ -62,7 +62,7 @@ src_install() {
use nocd && cp ${CDROM_ROOT}/missions/* ${Ddir}/missions
- if [ "`use videos`" ]; then
+ if use videos ; then
cdrom_load_next_cd
cp ${CDROM_ROOT}/movies/* ${Ddir}/movies || die "copying movies"
fi
diff --git a/games-action/fakk2/ChangeLog b/games-action/fakk2/ChangeLog
index 2f9516817c66..d3e033112300 100644
--- a/games-action/fakk2/ChangeLog
+++ b/games-action/fakk2/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-action/fakk2
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/fakk2/ChangeLog,v 1.3 2004/02/15 23:20:02 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/fakk2/ChangeLog,v 1.4 2004/06/03 07:49:05 mr_bones_ Exp $
+
+ 03 Jun 2004; Michael Sterrett <mr_bones_@gentoo.org> fakk2-1.02.ebuild:
+ fix use invocation
15 Feb 2004; Chris Gianelloni <wolf31o2@gentoo.org> fakk2-1.02.ebuild:
Updated to use new cdrom_get_cds routine in eutils.eclass.
diff --git a/games-action/fakk2/fakk2-1.02.ebuild b/games-action/fakk2/fakk2-1.02.ebuild
index e00a7ff946a3..3e4b376deda9 100644
--- a/games-action/fakk2/fakk2-1.02.ebuild
+++ b/games-action/fakk2/fakk2-1.02.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/fakk2/fakk2-1.02.ebuild,v 1.2 2004/02/15 23:20:02 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/fakk2/fakk2-1.02.ebuild,v 1.3 2004/06/03 07:49:05 mr_bones_ Exp $
inherit games
@@ -25,7 +25,7 @@ Ddir=${D}/${dir}
pkg_setup() {
check_license || die "License check failed"
- if [ "`use nocd`" ]; then
+ if use nocd ; then
ewarn "The installed game takes about 378MB of space!"
fi
cdrom_get_cds fakk
@@ -42,7 +42,7 @@ src_install() {
dodir ${dir}/fakk
exeinto /opt/fakk2/fakk
doexe ${CDROM_ROOT}/bin/x86/glibc-2.1/fakk/{c,f}game.so
- if [ "`use nocd`" ]; then
+ if use nocd ; then
insinto /opt/fakk2/fakk
doins ${CDROM_ROOT}/fakk/pak{0,1,2,3}.pk3
fi
diff --git a/games-action/heavygear2/ChangeLog b/games-action/heavygear2/ChangeLog
index 8b99d57cf051..9292b16fea51 100644
--- a/games-action/heavygear2/ChangeLog
+++ b/games-action/heavygear2/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-action/heavygear2
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/heavygear2/ChangeLog,v 1.4 2004/02/15 23:23:18 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/heavygear2/ChangeLog,v 1.5 2004/06/03 07:47:44 mr_bones_ Exp $
+
+ 03 Jun 2004; Michael Sterrett <mr_bones_@gentoo.org> heavygear2-1.0b.ebuild:
+ fix use invocation
15 Feb 2004; Chris Gianelloni <wolf31o2@gentoo.org> heavygear2-1.0b.ebuild:
Updated to use new cdrom_get_cds routine in eutils.eclass.
diff --git a/games-action/heavygear2/heavygear2-1.0b.ebuild b/games-action/heavygear2/heavygear2-1.0b.ebuild
index be530afc7fac..acc030bbd377 100644
--- a/games-action/heavygear2/heavygear2-1.0b.ebuild
+++ b/games-action/heavygear2/heavygear2-1.0b.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/heavygear2/heavygear2-1.0b.ebuild,v 1.3 2004/02/15 23:23:18 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/heavygear2/heavygear2-1.0b.ebuild,v 1.4 2004/06/03 07:47:44 mr_bones_ Exp $
inherit games
@@ -28,7 +28,7 @@ Ddir=${D}/${dir}
pkg_setup() {
check_license || die "License check failed"
cdrom_get_cds shell/movies/asteroid.mpg
- if [ "`use videos`" ]; then
+ if use videos ; then
ewarn "The installed game takes about 500MB of space!"
else
ewarn "The installed game takes about 400MB of space!"
@@ -77,7 +77,7 @@ src_install() {
}
pkg_postinst() {
- if [ ! "`use videos`" ]; then
+ if ! use videos ; then
einfo "You will need to mount the Heavy Gear II CD to see the cut-scene videos."
echo
fi