summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-09-19 17:31:09 +0000
committerMike Frysinger <vapier@gentoo.org>2003-09-19 17:31:09 +0000
commit7e02b9784f76cb5a73c726973a9e6620f18a1d33 (patch)
treed95cf17b11abf601c7fa1eb889e43118ff24572e /games-arcade/penguin-command/penguin-command-1.6.6.ebuild
parentInitial commit (diff)
downloadhistorical-7e02b9784f76cb5a73c726973a9e6620f18a1d33.tar.gz
historical-7e02b9784f76cb5a73c726973a9e6620f18a1d33.tar.bz2
historical-7e02b9784f76cb5a73c726973a9e6620f18a1d33.zip
oops someone forgot me !
Diffstat (limited to 'games-arcade/penguin-command/penguin-command-1.6.6.ebuild')
-rw-r--r--games-arcade/penguin-command/penguin-command-1.6.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/games-arcade/penguin-command/penguin-command-1.6.6.ebuild b/games-arcade/penguin-command/penguin-command-1.6.6.ebuild
new file mode 100644
index 000000000000..387822f9c731
--- /dev/null
+++ b/games-arcade/penguin-command/penguin-command-1.6.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-arcade/penguin-command/penguin-command-1.6.6.ebuild,v 1.1 2003/09/19 17:31:09 vapier Exp $
+
+inherit games
+
+DESCRIPTION="A clone of the classic Missile Command Game"
+HOMEPAGE="http://www.linux-games.com/penguin-command/"
+SRC_URI="mirror://sourceforge/penguin-command/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc"
+IUSE="nls"
+
+DEPEND="media-libs/libpng
+ media-libs/jpeg-6b
+ >=media-libs/libsdl-1.1.5
+ media-libs/sdl-mixer"
+
+src_install() {
+ make install DESTDIR=${D} || die
+ dodoc ChangeLog README NEWS AUTHORS
+ [ `use nls` ] || rm ${D}/usr/share/man/man6/*.ja.*
+ prepgamesdirs
+}