summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDon Seiler <rizzo@gentoo.org>2004-09-10 19:52:37 +0000
committerDon Seiler <rizzo@gentoo.org>2004-09-10 19:52:37 +0000
commit65c5974fb6d24fb7b79676b082761bebbfcdf3b1 (patch)
tree41141b1c4750ead1ef8e9717b8f5c723ef524443 /games-board/camato/camato-0.6.2.ebuild
parentchanged dependencies to ant-core (diff)
downloadhistorical-65c5974fb6d24fb7b79676b082761bebbfcdf3b1.tar.gz
historical-65c5974fb6d24fb7b79676b082761bebbfcdf3b1.tar.bz2
historical-65c5974fb6d24fb7b79676b082761bebbfcdf3b1.zip
Initial import
Diffstat (limited to 'games-board/camato/camato-0.6.2.ebuild')
-rw-r--r--games-board/camato/camato-0.6.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-board/camato/camato-0.6.2.ebuild b/games-board/camato/camato-0.6.2.ebuild
new file mode 100644
index 000000000000..a09c82dbecf2
--- /dev/null
+++ b/games-board/camato/camato-0.6.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/camato/camato-0.6.2.ebuild,v 1.1 2004/09/10 19:52:37 rizzo Exp $
+
+MY_PV=${PV//./_}
+
+DESCRIPTION="Camato is a map editor for the game gnocatan."
+HOMEPAGE="http://yusei.ragondux.com/loisirs_jdp_catane_camato-en.html"
+SRC_URI="http://yusei.ragondux.com/files/gnocatan/${PN}-${MY_PV}.tar.gz"
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-ruby/ruby-gtk2"
+#RDEPEND=""
+
+S=${WORKDIR}/${PN}
+
+src_install() {
+ # TODO - I need to handle the fr.rb translation eventually
+
+ exeinto /usr/bin
+ doexe camato.rb
+
+ # maybe just do newexe and not have the .rb file?
+ dosym /usr/bin/camato.rb /usr/bin/camato
+
+ dodoc README ChangeLog
+}