summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2005-07-01 15:04:16 +0000
committerCaleb Tennis <caleb@gentoo.org>2005-07-01 15:04:16 +0000
commit958a8518620267d054a10c997d0a7c62be22b18e (patch)
treeca37280b0aea49f3161018d03dd9c578af01a824 /games-puzzle/quadros
parentFix qmake dir per bug #97535 (diff)
downloadhistorical-958a8518620267d054a10c997d0a7c62be22b18e.tar.gz
historical-958a8518620267d054a10c997d0a7c62be22b18e.tar.bz2
historical-958a8518620267d054a10c997d0a7c62be22b18e.zip
Fix qmake dir bug per bug #97535
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'games-puzzle/quadros')
-rw-r--r--games-puzzle/quadros/ChangeLog5
-rw-r--r--games-puzzle/quadros/Manifest4
-rw-r--r--games-puzzle/quadros/quadros-0.1.ebuild6
3 files changed, 9 insertions, 6 deletions
diff --git a/games-puzzle/quadros/ChangeLog b/games-puzzle/quadros/ChangeLog
index c952c528cb6e..dd3599ca155d 100644
--- a/games-puzzle/quadros/ChangeLog
+++ b/games-puzzle/quadros/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-puzzle/quadros
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/quadros/ChangeLog,v 1.2 2005/02/22 12:16:12 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/quadros/ChangeLog,v 1.3 2005/07/01 15:04:16 caleb Exp $
+
+ 01 Jul 2005; Caleb Tennis <caleb@gentoo.org> quadros-0.1.ebuild:
+ Fix qmake dir per bug #97535
22 Feb 2005; David Holm <dholm@gentoo.org> quadros-0.1.ebuild:
Added to ~ppc.
diff --git a/games-puzzle/quadros/Manifest b/games-puzzle/quadros/Manifest
index 1093fed36950..0258310054c0 100644
--- a/games-puzzle/quadros/Manifest
+++ b/games-puzzle/quadros/Manifest
@@ -1,4 +1,4 @@
-MD5 ec379c28bc707792a5b3731eb07a2567 ChangeLog 479
+MD5 c97e79d3b8d15910a853c1448fae8ed1 ChangeLog 578
+MD5 8c154e3710cf2c6c9d8a9b52dee98a25 quadros-0.1.ebuild 1137
MD5 f17b9b8fa07a38914fe1c03268f51678 metadata.xml 158
-MD5 9ad2f10a7f8c9b5daf3c0d6eafbdf23b quadros-0.1.ebuild 1111
MD5 d5a99be8987096fcc2141f77237f4113 files/digest-quadros-0.1 63
diff --git a/games-puzzle/quadros/quadros-0.1.ebuild b/games-puzzle/quadros/quadros-0.1.ebuild
index 6c259cbd66c1..9e4c6d5299e6 100644
--- a/games-puzzle/quadros/quadros-0.1.ebuild
+++ b/games-puzzle/quadros/quadros-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/quadros/quadros-0.1.ebuild,v 1.2 2005/02/22 12:16:12 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/quadros/quadros-0.1.ebuild,v 1.3 2005/07/01 15:04:16 caleb Exp $
inherit kde games
need-qt 3
@@ -20,7 +20,7 @@ src_unpack() {
src_compile() {
kde_src_compile nothing
- qmake -project -o quadros.pro
+ ${QTDIR}/bin/qmake -project -o quadros.pro
# Need generating .pro file from scratch
# because shipped src/quadros.pro is corrupted
# and shipped configure scripts requires pre-installed kde-libs
@@ -28,7 +28,7 @@ src_compile() {
# which are not required by game
echo "QMAKE_CXXFLAGS += ${CXXFLAGS}" >> quadros.pro
echo "CONFIG += qt thread warn_on release" >> quadros.pro
- qmake -o Makefile quadros.pro
+ ${QTDIR}/bin/qmake -o Makefile quadros.pro
emake || die "emake failed"
}