summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-12-21 19:19:19 +0000
committerAchim Gottinger <achim@gentoo.org>2000-12-21 19:19:19 +0000
commitc88c97525033195aa9d405a0b60d8b2a0f115c1d (patch)
tree439938e37571b3502229cb130e041ab7628f20b3 /gnome-apps
parent*** empty log message *** (diff)
downloadhistorical-c88c97525033195aa9d405a0b60d8b2a0f115c1d.tar.gz
historical-c88c97525033195aa9d405a0b60d8b2a0f115c1d.tar.bz2
historical-c88c97525033195aa9d405a0b60d8b2a0f115c1d.zip
*** empty log message ***
Diffstat (limited to 'gnome-apps')
-rw-r--r--gnome-apps/evolution/evolution-0.8.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/gnome-apps/evolution/evolution-0.8.ebuild b/gnome-apps/evolution/evolution-0.8.ebuild
new file mode 100644
index 000000000000..ce1690f19cc2
--- /dev/null
+++ b/gnome-apps/evolution/evolution-0.8.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-apps/evolution/evolution-0.8.ebuild,v 1.1 2000/12/21 19:19:19 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A GNOME groupware application, a Microsoft Outlook workalike"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${A}"
+HOMEPAGE="http://www.helixcode.com"
+
+DEPEND=""
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/opt/gnome --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog HACKING MAINTAINERS
+ dodoc NEWS README
+}
+
+