summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-14 19:44:33 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-14 19:44:33 +0000
commit38ffc4629ef4425956aebc1dff04fcd088caa11f (patch)
tree2a2b127b9af4730a25fd1254400b7adcbfdad6cc /gnome-office/abiword
parentdigest fix, sed update (diff)
downloadhistorical-38ffc4629ef4425956aebc1dff04fcd088caa11f.tar.gz
historical-38ffc4629ef4425956aebc1dff04fcd088caa11f.tar.bz2
historical-38ffc4629ef4425956aebc1dff04fcd088caa11f.zip
*** empty log message ***
Diffstat (limited to 'gnome-office/abiword')
-rw-r--r--gnome-office/abiword/abiword-0.7.10.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/gnome-office/abiword/abiword-0.7.10.ebuild b/gnome-office/abiword/abiword-0.7.10.ebuild
new file mode 100644
index 000000000000..91c38816dca1
--- /dev/null
+++ b/gnome-office/abiword/abiword-0.7.10.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-office/abiword/abiword-0.7.10.ebuild,v 1.1 2000/08/14 19:44:33 achim Exp $
+
+P=abiword-0.7.10
+A="abi-0.7.10.tar.gz abidistfiles-0.7.10.tar.gz expat-0.7.10.tar.gz
+ unixfonts-0.7.10.tar.gz wv-0.7.10.tar.gz"
+S=${WORKDIR}/abi-0.7.10
+CATEGORY="gnome-office"
+DESCRIPTION="Framework for creating database applications"
+SRC_URI="http://download.abisource.com/releases/0.7.10/src/lf/abi-0.7.10.tar.gz
+ http://download.abisource.com/releases/0.7.10/src/lf/abidistfiles-0.7.10.tar.gz
+ http://download.abisource.com/releases/0.7.10/src/lf/expat-0.7.10.tar.gz
+ http://download.abisource.com/releases/0.7.10/src/lf/unixfonts-0.7.10.tar.gz
+ http://download.abisource.com/releases/0.7.10/src/lf/wv-0.7.10.tar.gz"
+
+
+HOMEPAGE="http://www.gnome.org/gnome-office/abiword.shtml/"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+}
+
+src_compile() {
+ cd ${S}
+ make prefix=/opt/gnome/ UNIX_CAN_BUILD_STATIC=0
+}
+
+src_install() {
+ cd ${S}
+ make prefix=${D}/opt/gnome UNIX_CAN_BUILD_STATIC=0 install
+}
+
+
+
+