summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArmando Di Cianno <fafhrd@gentoo.org>2004-10-21 19:08:50 +0000
committerArmando Di Cianno <fafhrd@gentoo.org>2004-10-21 19:08:50 +0000
commitb808627226896a78878229a79fcfce6e86ac9e71 (patch)
tree39ee0ab2f317fccbb783ad3717d21d817b3742b5 /gnustep-apps/gnumail
parentAdded support for authentication using PostgreSQL. (diff)
downloadhistorical-b808627226896a78878229a79fcfce6e86ac9e71.tar.gz
historical-b808627226896a78878229a79fcfce6e86ac9e71.tar.bz2
historical-b808627226896a78878229a79fcfce6e86ac9e71.zip
Changed use of 'if ''use XXX''' / use requiring an echo, to not requiring the echo; keyworded a few ebuilds for ~ppc.
Diffstat (limited to 'gnustep-apps/gnumail')
-rw-r--r--gnustep-apps/gnumail/Manifest4
-rw-r--r--gnustep-apps/gnumail/gnumail-1.2.0_pre20040916.ebuild12
-rw-r--r--gnustep-apps/gnumail/gnumail-1.2.0_pre20040927.ebuild10
3 files changed, 13 insertions, 13 deletions
diff --git a/gnustep-apps/gnumail/Manifest b/gnustep-apps/gnumail/Manifest
index e1e34869bd2b..1762ce985840 100644
--- a/gnustep-apps/gnumail/Manifest
+++ b/gnustep-apps/gnumail/Manifest
@@ -1,8 +1,8 @@
MD5 cd0dee6dacd0c6883a778a8816aa4d01 ChangeLog 2412
MD5 f017bae9db7c408766832ae0ab99f298 gnumail-1.1.0.ebuild 1118
MD5 fd2a74704d1454dc7972123fded408cb metadata.xml 620
-MD5 63c881dae753becc8703dd9e1dca5b55 gnumail-1.2.0_pre20040916.ebuild 1433
-MD5 b2d05f1f5d5369beb1b0e69972ad3122 gnumail-1.2.0_pre20040927.ebuild 1684
+MD5 5baa948799d5ffbe00b75b5e8e666ab5 gnumail-1.2.0_pre20040916.ebuild 1412
+MD5 7581396bdf4321b55a6623c5acc29de0 gnumail-1.2.0_pre20040927.ebuild 1658
MD5 a6afb5fd55515a881cc64e0b5f2667d9 files/digest-gnumail-1.1.0 66
MD5 f36a821d49eb1f2777e387ce18f224ba files/digest-gnumail-1.2.0_pre20040916 78
MD5 d41d8cd98f00b204e9800998ecf8427e files/digest-gnumail-1.2.0_pre20040927 0
diff --git a/gnustep-apps/gnumail/gnumail-1.2.0_pre20040916.ebuild b/gnustep-apps/gnumail/gnumail-1.2.0_pre20040916.ebuild
index 9ba43eeb6176..ce7d6b58988e 100644
--- a/gnustep-apps/gnumail/gnumail-1.2.0_pre20040916.ebuild
+++ b/gnustep-apps/gnumail/gnumail-1.2.0_pre20040916.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/gnumail/gnumail-1.2.0_pre20040916.ebuild,v 1.2 2004/10/04 01:18:00 fafhrd Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/gnumail/gnumail-1.2.0_pre20040916.ebuild,v 1.3 2004/10/21 19:08:12 fafhrd Exp $
inherit gnustep
@@ -9,7 +9,7 @@ S=${WORKDIR}/${PN/gnum/GNUM}
DESCRIPTION="A fully featured mail application for GNUstep"
HOMEPAGE="http://www.collaboration-world.com/gnumail/"
SRC_URI="mirror://gentoo/${P/gnum/GNUM}.tar.gz"
-KEYWORDS="~x86"
+KEYWORDS="~x86 ~ppc"
LICENSE="GPL-2"
SLOT="0"
@@ -26,19 +26,19 @@ src_compile() {
egnustep_env
egnustep_make
- if [ "`use xface`" ]; then
+ if use xface ; then
cd Bundles/Face
egnustep_make
cd ../..
fi
- if [ "`use crypt`" ]; then
+ if use crypt ; then
cd Bundles/PGP
egnustep_make
cd ../..
fi
- if [ "`use emoticon`" ]; then
+ if use emoticon ; then
cd Bundles/Emoticon
egnustep_make
cd ../..
@@ -48,7 +48,7 @@ src_compile() {
src_install() {
egnustep_env
egnustep_install
- if [ `use doc` ]; then
+ if use doc ; then
egnustep_env
egnustep_doc || die
fi
diff --git a/gnustep-apps/gnumail/gnumail-1.2.0_pre20040927.ebuild b/gnustep-apps/gnumail/gnumail-1.2.0_pre20040927.ebuild
index 7e931615e5fc..9640fb7a5eda 100644
--- a/gnustep-apps/gnumail/gnumail-1.2.0_pre20040927.ebuild
+++ b/gnustep-apps/gnumail/gnumail-1.2.0_pre20040927.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/gnumail/gnumail-1.2.0_pre20040927.ebuild,v 1.3 2004/10/17 09:39:18 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/gnumail/gnumail-1.2.0_pre20040927.ebuild,v 1.4 2004/10/21 19:08:12 fafhrd Exp $
ECVS_CVS_COMMAND="cvs -q"
ECVS_SERVER="Sophos.ca:/opt/cvsroot"
@@ -35,19 +35,19 @@ src_compile() {
egnustep_env
egnustep_make
- if [ "`use xface`" ]; then
+ if use xface ; then
cd Bundles/Face
egnustep_make
cd ../..
fi
- if [ "`use crypt`" ]; then
+ if use crypt ; then
cd Bundles/PGP
egnustep_make
cd ../..
fi
- if [ "`use emoticon`" ]; then
+ if use emoticon ; then
cd Bundles/Emoticon
egnustep_make
cd ../..
@@ -57,7 +57,7 @@ src_compile() {
src_install() {
egnustep_env
egnustep_install
- if [ `use doc` ]; then
+ if use doc ; then
egnustep_env
egnustep_doc || die
fi