summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Hüttel <dilfridge@gentoo.org>2011-04-21 21:40:52 +0000
committerAndreas Hüttel <dilfridge@gentoo.org>2011-04-21 21:40:52 +0000
commitaf75cc0f214f2242eb685460530739309ee5fb84 (patch)
tree437530a5ceaceda8a851ac041de87dfa93fc9182 /kde-base/kdepim-runtime
parentAdd GNOME2_LA_PUNT support from the overlay. (diff)
downloadhistorical-af75cc0f214f2242eb685460530739309ee5fb84.tar.gz
historical-af75cc0f214f2242eb685460530739309ee5fb84.tar.bz2
historical-af75cc0f214f2242eb685460530739309ee5fb84.zip
Version bump
Package-Manager: portage-2.1.9.46/cvs/Linux x86_64
Diffstat (limited to 'kde-base/kdepim-runtime')
-rw-r--r--kde-base/kdepim-runtime/ChangeLog8
-rw-r--r--kde-base/kdepim-runtime/kdepim-runtime-4.4.11.1.ebuild41
2 files changed, 48 insertions, 1 deletions
diff --git a/kde-base/kdepim-runtime/ChangeLog b/kde-base/kdepim-runtime/ChangeLog
index 29e1579de727..43ed90e84fda 100644
--- a/kde-base/kdepim-runtime/ChangeLog
+++ b/kde-base/kdepim-runtime/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for kde-base/kdepim-runtime
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim-runtime/ChangeLog,v 1.32 2011/03/24 23:59:13 dilfridge Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim-runtime/ChangeLog,v 1.33 2011/04/21 21:29:10 dilfridge Exp $
+
+*kdepim-runtime-4.4.11.1 (21 Apr 2011)
+
+ 21 Apr 2011; Andreas K. Huettel <dilfridge@gentoo.org>
+ +kdepim-runtime-4.4.11.1.ebuild:
+ Version bump
24 Mar 2011; Andreas K. Huettel <dilfridge@gentoo.org>
-kdepim-runtime-4.4.5.ebuild:
diff --git a/kde-base/kdepim-runtime/kdepim-runtime-4.4.11.1.ebuild b/kde-base/kdepim-runtime/kdepim-runtime-4.4.11.1.ebuild
new file mode 100644
index 000000000000..360ecc5aa749
--- /dev/null
+++ b/kde-base/kdepim-runtime/kdepim-runtime-4.4.11.1.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim-runtime/kdepim-runtime-4.4.11.1.ebuild,v 1.1 2011/04/21 21:29:10 dilfridge Exp $
+
+EAPI=4
+
+KDE_MINIMAL="4.6"
+
+if [[ ${PV} = *9999* ]]; then
+ KMNAME="kdepim"
+ KMMODULE="runtime"
+ inherit kde4-meta
+else
+ inherit kde4-base
+fi
+
+DESCRIPTION="KDE PIM runtime plugin collection"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RESTRICT="test"
+# Would need test programs _testrunner and akonaditest from kdepimlibs
+
+DEPEND="
+ app-misc/strigi
+ >=app-office/akonadi-server-1.3.1
+ dev-libs/boost
+ dev-libs/libxml2:2
+ dev-libs/libxslt
+ $(add_kdebase_dep kdelibs 'semantic-desktop')
+ $(add_kdebase_dep kdepimlibs 'semantic-desktop')
+ $(add_kdebase_dep libkdepim)
+ x11-misc/shared-mime-info
+"
+RDEPEND="${DEPEND}
+ $(add_kdebase_dep kdepim-icons)
+"
+
+add_blocker akonadi '<4.3.90'
+
+PATCHES=( "${FILESDIR}/${PN}"-4.4.10-enablefinal-{1,2}.patch )