summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWulf Krueger <philantrop@gentoo.org>2008-02-07 00:12:59 +0000
committerWulf Krueger <philantrop@gentoo.org>2008-02-07 00:12:59 +0000
commit5dce68c9cc05b718532a522d45797435bc4d68b2 (patch)
tree3405da9ffcff7553acfd1a283d8344919ace829c /kde-base/kdepimlibs
parentrename check_apache_threads to has_apache_threads as suggested by dberkholz (diff)
downloadhistorical-5dce68c9cc05b718532a522d45797435bc4d68b2.tar.gz
historical-5dce68c9cc05b718532a522d45797435bc4d68b2.tar.bz2
historical-5dce68c9cc05b718532a522d45797435bc4d68b2.zip
Version bump to KDE 4.0.1.
Package-Manager: portage-2.1.4.1
Diffstat (limited to 'kde-base/kdepimlibs')
-rw-r--r--kde-base/kdepimlibs/ChangeLog8
-rw-r--r--kde-base/kdepimlibs/kdepimlibs-4.0.1.ebuild30
2 files changed, 37 insertions, 1 deletions
diff --git a/kde-base/kdepimlibs/ChangeLog b/kde-base/kdepimlibs/ChangeLog
index fb7c4c4589bb..f4c913e8d9d3 100644
--- a/kde-base/kdepimlibs/ChangeLog
+++ b/kde-base/kdepimlibs/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for kde-base/kdepimlibs
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepimlibs/ChangeLog,v 1.3 2008/01/20 17:09:43 ingmar Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepimlibs/ChangeLog,v 1.4 2008/02/07 00:12:43 philantrop Exp $
+
+*kdepimlibs-4.0.1 (06 Feb 2008)
+
+ 06 Feb 2008; Wulf C. Krueger <philantrop@gentoo.org>
+ +kdepimlibs-4.0.1.ebuild:
+ Version bump to KDE 4.0.1.
20 Jan 2008; Ingmar Vanhassel <ingmar@gentoo.org> kdepimlibs-4.0.0.ebuild:
Added missing debug htmlhandbook test USE-flags.
diff --git a/kde-base/kdepimlibs/kdepimlibs-4.0.1.ebuild b/kde-base/kdepimlibs/kdepimlibs-4.0.1.ebuild
new file mode 100644
index 000000000000..3fa81d57fa81
--- /dev/null
+++ b/kde-base/kdepimlibs/kdepimlibs-4.0.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepimlibs/kdepimlibs-4.0.1.ebuild,v 1.1 2008/02/07 00:12:43 philantrop Exp $
+
+EAPI="1"
+
+inherit kde4-base
+
+DESCRIPTION="Common library for KDE PIM apps."
+HOMEPAGE="http://www.kde.org/"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="debug htmlhandbook ldap sasl test"
+LICENSE="GPL-2 LGPL-2"
+RESTRICT="test"
+
+DEPEND="
+ >=app-crypt/gpgme-1.1.6
+ dev-libs/boost
+ dev-libs/libgpg-error
+ ldap? ( >=net-nds/openldap-2 )
+ sasl? ( >=dev-libs/cyrus-sasl-2 )"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_with ldap Ldap)
+ $(cmake-utils_use_with sasl Sasl2)"
+ kde4-base_src_compile
+}