summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2013-07-02 16:49:49 +0000
committerJohannes Huber <johu@gentoo.org>2013-07-02 16:49:49 +0000
commite7f80fb6c192436294ffef5ee41240d564104abb (patch)
treebdd3716c03b2eb52a420573831a52264dfc6459f /kde-base/ktux/ktux-4.10.5.ebuild
parentMove `ln` update to the patch rather than sed-ing it after the fact #475334 b... (diff)
downloadhistorical-e7f80fb6c192436294ffef5ee41240d564104abb.tar.gz
historical-e7f80fb6c192436294ffef5ee41240d564104abb.tar.bz2
historical-e7f80fb6c192436294ffef5ee41240d564104abb.zip
Version bump KDE SC 4.10.5
Package-Manager: portage-2.2.0_alpha186/cvs/Linux x86_64 Manifest-Sign-Key: 0xF3CFD2BD
Diffstat (limited to 'kde-base/ktux/ktux-4.10.5.ebuild')
-rw-r--r--kde-base/ktux/ktux-4.10.5.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-base/ktux/ktux-4.10.5.ebuild b/kde-base/ktux/ktux-4.10.5.ebuild
new file mode 100644
index 000000000000..c230343d32c3
--- /dev/null
+++ b/kde-base/ktux/ktux-4.10.5.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ktux/ktux-4.10.5.ebuild,v 1.1 2013/07/02 16:47:41 johu Exp $
+
+EAPI=5
+
+if [[ ${PV} == *9999 ]]; then
+ eclass="kde4-base"
+else
+ eclass="kde4-meta"
+ KMNAME="kdetoys"
+fi
+inherit ${eclass}
+
+DESCRIPTION="KDE: screensaver featuring the Space-Faring Tux"
+KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+# libkworkspace - only as a stub to provide KDE4Workspace config
+DEPEND="
+ $(add_kdebase_dep kscreensaver)
+ $(add_kdebase_dep libkworkspace)
+"
+RDEPEND="${DEPEND}"