summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2005-05-03 12:20:53 +0000
committerMamoru Komachi <usata@gentoo.org>2005-05-03 12:20:53 +0000
commit8d51afc965e00e9d19c823fe078e2d8a6ffc9bed (patch)
treea19b57f3c0f47176e830e4c6116e096ed851a276 /media-gfx/cfe/cfe-0.12.ebuild
parentAdded to ~ppc (diff)
downloadhistorical-8d51afc965e00e9d19c823fe078e2d8a6ffc9bed.tar.gz
historical-8d51afc965e00e9d19c823fe078e2d8a6ffc9bed.tar.bz2
historical-8d51afc965e00e9d19c823fe078e2d8a6ffc9bed.zip
Initial import. Thanks to Peter Jensen <gentoo-bugs@pekaje.homeip.net>; bug #48976.
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'media-gfx/cfe/cfe-0.12.ebuild')
-rw-r--r--media-gfx/cfe/cfe-0.12.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/media-gfx/cfe/cfe-0.12.ebuild b/media-gfx/cfe/cfe-0.12.ebuild
new file mode 100644
index 000000000000..c124b6711596
--- /dev/null
+++ b/media-gfx/cfe/cfe-0.12.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/cfe/cfe-0.12.ebuild,v 1.1 2005/05/03 12:20:53 usata Exp $
+
+inherit eutils
+
+DESCRIPTION="Console font editor"
+# the homepage is missing, so if you find new location please let us know
+HOMEPAGE="http://lrn.ru/~osgene/"
+SRC_URI="http://download.uhulinux.hu/pub/pub/mirror/http:/lrn.ru/~osgene/files/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="sys-libs/ncurses"
+
+src_compile() {
+ sed -i -e "s/CFLAGS=\".*\"/CFLAGS=\"${CFLAGS}\"/" configure || die
+ econf || die
+ emake || die
+}
+
+src_install() {
+ dobin cfe
+ doman cfe.1
+ dodoc ChangeLog INSTALL THANKS dummy.fnt
+}