summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-14 19:44:33 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-14 19:44:33 +0000
commit38ffc4629ef4425956aebc1dff04fcd088caa11f (patch)
tree2a2b127b9af4730a25fd1254400b7adcbfdad6cc /media-gfx/eog
parentdigest fix, sed update (diff)
downloadhistorical-38ffc4629ef4425956aebc1dff04fcd088caa11f.tar.gz
historical-38ffc4629ef4425956aebc1dff04fcd088caa11f.tar.bz2
historical-38ffc4629ef4425956aebc1dff04fcd088caa11f.zip
*** empty log message ***
Diffstat (limited to 'media-gfx/eog')
-rw-r--r--media-gfx/eog/eog-0.3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-gfx/eog/eog-0.3.ebuild b/media-gfx/eog/eog-0.3.ebuild
new file mode 100644
index 000000000000..87fe16842b10
--- /dev/null
+++ b/media-gfx/eog/eog-0.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/eog/eog-0.3.ebuild,v 1.1 2000/08/14 19:44:33 achim Exp $
+
+P=eog-0.3
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="gnome-office"
+DESCRIPTION="Eye of GNOME"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/eog/"${A}
+HOMEPAGE="http://www.gnome.org/gnome-office/eog.shtml"
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/opt/gnome \
+ --with-catgets --without-bonobo
+ make
+}
+
+src_install() {
+ cd ${S}
+ make prefix=${D}/opt/gnome install
+ dodoc AUTHORS COPYING DEPENDS ChangeLog HACKING NEWS README TODO MAINTAINERS
+
+}
+
+
+
+
+