summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-10-26 08:41:07 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-10-26 08:41:07 +0000
commit9c2053ce93e5a641ec7d3518eb45252f73c5e01d (patch)
tree0aa2481946b742c3618853bcace623e58bdd308e /media-libs/gdk-pixbuf
parentupdated to latest version (diff)
downloadhistorical-9c2053ce93e5a641ec7d3518eb45252f73c5e01d.tar.gz
historical-9c2053ce93e5a641ec7d3518eb45252f73c5e01d.tar.bz2
historical-9c2053ce93e5a641ec7d3518eb45252f73c5e01d.zip
updated to latest version
Diffstat (limited to 'media-libs/gdk-pixbuf')
-rw-r--r--media-libs/gdk-pixbuf/gdk-pixbuf-0.12.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-libs/gdk-pixbuf/gdk-pixbuf-0.12.0.ebuild b/media-libs/gdk-pixbuf/gdk-pixbuf-0.12.0.ebuild
new file mode 100644
index 000000000000..39ad6001cfd1
--- /dev/null
+++ b/media-libs/gdk-pixbuf/gdk-pixbuf-0.12.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-libs/gdk-pixbuf/gdk-pixbuf-0.12.0.ebuild,v 1.1 2001/10/26 08:41:07 hallski Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="GNOME Image Library"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${P}.tar.gz"
+
+DEPEND=">=x11-libs/gtk+-1.2.10-r4
+ >=gnome-base/gnome-libs-1.4.1.2-r1"
+
+src_compile() {
+
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ --sysconfdir=/etc/X11/gdk-pixbuf
+
+ assert
+
+ emake || die
+}
+
+src_install() {
+ make prefix=${D}/usr \
+ sysconfdir=${D}/etc/X11/gdk-pixbuf \
+ install || die
+
+ dodoc AUTHORS COPYING* ChangeLog INSTALL README NEWS TODO
+}