summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2004-08-29 11:36:56 +0000
committerMartin Holzer <mholzer@gentoo.org>2004-08-29 11:36:56 +0000
commita8ba8253ebc001c12433a4233202c9fc38df0d4d (patch)
tree5d3370f6336eb70e59184e2788ec557f3a185d13 /media-libs/zvbi/zvbi-0.2.8.ebuild
parentadding metadata (diff)
downloadhistorical-a8ba8253ebc001c12433a4233202c9fc38df0d4d.tar.gz
historical-a8ba8253ebc001c12433a4233202c9fc38df0d4d.tar.bz2
historical-a8ba8253ebc001c12433a4233202c9fc38df0d4d.zip
Version bumped. Closes 49058
Diffstat (limited to 'media-libs/zvbi/zvbi-0.2.8.ebuild')
-rw-r--r--media-libs/zvbi/zvbi-0.2.8.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-libs/zvbi/zvbi-0.2.8.ebuild b/media-libs/zvbi/zvbi-0.2.8.ebuild
new file mode 100644
index 000000000000..4bc88d87a99c
--- /dev/null
+++ b/media-libs/zvbi/zvbi-0.2.8.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/zvbi/zvbi-0.2.8.ebuild,v 1.1 2004/08/29 11:36:56 mholzer Exp $
+
+IUSE="nls"
+
+DESCRIPTION="VBI Decoding Library for Zapping"
+SRC_URI="mirror://sourceforge/zapping/${P}.tar.bz2"
+HOMEPAGE="http://zapping.sourceforge.net"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~sparc ~ppc ~amd64 ~alpha ~ia64"
+
+DEPEND="virtual/x11
+ nls? ( sys-devel/gettext )"
+
+src_compile() {
+ econf `use_enable nls` || die
+
+ cp doc/zdoc-scan doc/zdoc-scan.orig
+ sed -e 's:usr/local/share/gtk-doc:usr/share/gtk-doc:' \
+ doc/zdoc-scan.orig > doc/zdoc-scan
+ emake || die
+}
+
+src_install () {
+ einstall || die
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+}