summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Schwarzott <zzam@gentoo.org>2007-11-27 10:48:02 +0000
committerMatthias Schwarzott <zzam@gentoo.org>2007-11-27 10:48:02 +0000
commit82f6cd80b5e57604361ab2ff18e4acc535ced30e (patch)
tree3e356e5ea37286aa0052a87a29d6a76693bdc637 /media-tv/ivtv/ivtv-0.4.7.ebuild
parentFixed quoting. (diff)
downloadhistorical-82f6cd80b5e57604361ab2ff18e4acc535ced30e.tar.gz
historical-82f6cd80b5e57604361ab2ff18e4acc535ced30e.tar.bz2
historical-82f6cd80b5e57604361ab2ff18e4acc535ced30e.zip
Fixed quoting.
Package-Manager: portage-2.1.4_rc3
Diffstat (limited to 'media-tv/ivtv/ivtv-0.4.7.ebuild')
-rw-r--r--media-tv/ivtv/ivtv-0.4.7.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/media-tv/ivtv/ivtv-0.4.7.ebuild b/media-tv/ivtv/ivtv-0.4.7.ebuild
index a566a054aac6..114a476eb91e 100644
--- a/media-tv/ivtv/ivtv-0.4.7.ebuild
+++ b/media-tv/ivtv/ivtv-0.4.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.4.7.ebuild,v 1.8 2007/04/27 01:43:45 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/ivtv/ivtv-0.4.7.ebuild,v 1.9 2007/11/27 10:35:43 zzam Exp $
inherit eutils linux-mod
@@ -69,27 +69,27 @@ src_unpack() {
unpack ${A}
cd "${S}"
sed -e "s:^VERS26=.*:VERS26=${KV_MAJOR}.${KV_MINOR}:g" \
- -i ${S}/driver/Makefile || die "sed failed"
+ -i "${S}"/driver/Makefile || die "sed failed"
}
src_compile() {
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_compile || die "failed to build driver "
- cd ${S}/utils
+ cd "${S}"/utils
emake || die "failed to build utils "
}
src_install() {
- cd ${S}/utils
+ cd "${S}"/utils
make KERNELDIR="${KERNEL_DIR}" DESTDIR="${D}" PREFIX=/usr install \
|| die "failed to install utils"
- cd ${S}
+ cd "${S}"
dodoc README doc/* utils/README.X11
- cd ${S}/driver
+ cd "${S}"/driver
linux-mod_src_install || die "failed to install modules"
# Add the aliases