summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2006-10-08 05:05:58 +0000
committerDoug Goldstein <cardoe@gentoo.org>2006-10-08 05:05:58 +0000
commit3707ba809477e966f73c857c926d7ca067e8f24b (patch)
treeef8a6ca4f23b72c516bf71c4ceb253c635304144 /media-tv/pvr-firmware/pvr-firmware-20061007.ebuild
parentPruned old revisions. Version bump for bug #134860. (diff)
downloadhistorical-3707ba809477e966f73c857c926d7ca067e8f24b.tar.gz
historical-3707ba809477e966f73c857c926d7ca067e8f24b.tar.bz2
historical-3707ba809477e966f73c857c926d7ca067e8f24b.zip
Rev bump. Includes updates to pvrusb2 firmwares. Fixed issue where I wasn't copying in the init firmware for PVR-350
Package-Manager: portage-2.1.2_pre2-r5
Diffstat (limited to 'media-tv/pvr-firmware/pvr-firmware-20061007.ebuild')
-rw-r--r--media-tv/pvr-firmware/pvr-firmware-20061007.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/media-tv/pvr-firmware/pvr-firmware-20061007.ebuild b/media-tv/pvr-firmware/pvr-firmware-20061007.ebuild
new file mode 100644
index 000000000000..c28dab689dbc
--- /dev/null
+++ b/media-tv/pvr-firmware/pvr-firmware-20061007.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-tv/pvr-firmware/pvr-firmware-20061007.ebuild,v 1.1 2006/10/08 05:05:57 cardoe Exp $
+
+inherit eutils
+
+DESCRIPTION="firmware for Hauppauge PVR and Conexant based cards"
+HOMEPAGE="http://www.ivtvdriver.org/index.php/Firmware"
+
+#Switched to recommended firmware by driver
+
+SRC_URI="http://dl.ivtvdriver.org/ivtv/firmware/firmware-${PV}.tar.gz"
+
+RESTRICT="nomirror"
+SLOT="0"
+LICENSE="Conexant-firmware"
+KEYWORDS="~amd64 ~x86 ~ppc"
+IUSE=""
+
+RDEPEND="sys-apps/hotplug"
+
+S="${WORKDIR}"
+
+src_install() {
+ dodir /lib/firmware
+ insinto /lib/firmware
+ doins *.fw
+ doins *.mpg
+}