summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEldad Zack <eldad@gentoo.org>2004-07-08 23:24:36 +0000
committerEldad Zack <eldad@gentoo.org>2004-07-08 23:24:36 +0000
commitafdec8155961d512a0e21edcb1b3669f4323863d (patch)
tree63bfdc896de597bd3dea2d520d40276bf2c99ba1 /net-analyzer/nagios-plugins
parenttidy (diff)
downloadhistorical-afdec8155961d512a0e21edcb1b3669f4323863d.tar.gz
historical-afdec8155961d512a0e21edcb1b3669f4323863d.tar.bz2
historical-afdec8155961d512a0e21edcb1b3669f4323863d.zip
tidy; added metadata
Diffstat (limited to 'net-analyzer/nagios-plugins')
-rw-r--r--net-analyzer/nagios-plugins/ChangeLog10
-rw-r--r--net-analyzer/nagios-plugins/metadata.xml6
-rw-r--r--net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild4
-rw-r--r--net-analyzer/nagios-plugins/nagios-plugins-1.3.1.ebuild6
4 files changed, 18 insertions, 8 deletions
diff --git a/net-analyzer/nagios-plugins/ChangeLog b/net-analyzer/nagios-plugins/ChangeLog
index 526834cd7810..5b6e4dc3dc72 100644
--- a/net-analyzer/nagios-plugins/ChangeLog
+++ b/net-analyzer/nagios-plugins/ChangeLog
@@ -1,6 +1,14 @@
# ChangeLog for net-analyzer/nagios-plugins
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-plugins/ChangeLog,v 1.19 2004/06/24 22:09:03 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-plugins/ChangeLog,v 1.20 2004/07/08 23:24:36 eldad Exp $
+
+ 09 Jul 2004; Eldad Zack <eldad@gentoo.org> +metadata.xml,
+ nagios-plugins-1.3.1-r1.ebuild, nagios-plugins-1.3.1.ebuild:
+ Added metadata
+
+ 09 Jul 2004; Eldad Zack <eldad@gentoo.org> nagios-plugins-1.3.1-r1.ebuild,
+ nagios-plugins-1.3.1.ebuild:
+ Tidy up, fixed use flag typo
*nagios-plugins-1.3.1-r1 (12 Feb 2004)
diff --git a/net-analyzer/nagios-plugins/metadata.xml b/net-analyzer/nagios-plugins/metadata.xml
new file mode 100644
index 000000000000..895581eaff5c
--- /dev/null
+++ b/net-analyzer/nagios-plugins/metadata.xml
@@ -0,0 +1,6 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>netmon</herd>
+<longdescription>Nagios plugins - Pack of plugins to make Nagios work properly</longdescription>
+</pkgmetadata>
diff --git a/net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild b/net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild
index 131d0b41ba7f..e6f81499dcb0 100644
--- a/net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild
+++ b/net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild,v 1.2 2004/06/24 22:09:03 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-plugins/nagios-plugins-1.3.1-r1.ebuild,v 1.3 2004/07/08 23:24:36 eldad Exp $
inherit eutils
@@ -29,8 +29,6 @@ RDEPEND=">=dev-lang/perl-5.6.1-r7
nagios-ping? ( >=net-analyzer/fping-2.4_beta2-r1 )
nagios-ssh? ( >=net-misc/openssh-3.5_p1 )"
-S="${WORKDIR}/${P}"
-
pkg_setup() {
enewgroup nagios
enewuser nagios -1 /bin/bash /dev/null nagios
diff --git a/net-analyzer/nagios-plugins/nagios-plugins-1.3.1.ebuild b/net-analyzer/nagios-plugins/nagios-plugins-1.3.1.ebuild
index 11ba54e094e9..3e10b1e2579b 100644
--- a/net-analyzer/nagios-plugins/nagios-plugins-1.3.1.ebuild
+++ b/net-analyzer/nagios-plugins/nagios-plugins-1.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-plugins/nagios-plugins-1.3.1.ebuild,v 1.4 2004/06/24 22:09:03 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-plugins/nagios-plugins-1.3.1.ebuild,v 1.5 2004/07/08 23:24:36 eldad Exp $
inherit eutils
@@ -26,8 +26,6 @@ DEPEND=">=net-dns/bind-tools-9.2.2_rc1
postgres? ( >=dev-db/postgresql-7.2 )
ldap? ( >=net-nds/openldap-2.0.25 )"
-S="${WORKDIR}/${P}"
-
pkg_setup() {
enewgroup nagios
enewuser nagios -1 /bin/bash /dev/null nagios
@@ -37,7 +35,7 @@ src_compile() {
local myconf
use mysql && myconf="${myconf} --with-mysql"
use postgres && myconf="${myconf} --with-pgsql"
- use openssl && myconf="${myconf} --with-openssl"
+ use ssl && myconf="${myconf} --with-openssl"
./configure ${myconf} \
--host=${CHOST} \