summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Jackson <iggy@gentoo.org>2005-04-26 22:17:42 +0000
committerBrian Jackson <iggy@gentoo.org>2005-04-26 22:17:42 +0000
commitb8c873cc7a39abd09be84417c99b882e21a3a430 (patch)
tree91fce7feccdef46582f52db236987b1b3999f338 /net-analyzer/zabbix-frontend/zabbix-frontend-1.1_alpha7.ebuild
parentSet ownership of configuration files the right way. Fixes bug #90075. (diff)
downloadhistorical-b8c873cc7a39abd09be84417c99b882e21a3a430.tar.gz
historical-b8c873cc7a39abd09be84417c99b882e21a3a430.tar.bz2
historical-b8c873cc7a39abd09be84417c99b882e21a3a430.zip
Initial commit to Gentoo's cvs, huge thanks to Norguhtar <sauronATinfocentr.ru> (bug #90005), and all the people on bug #58123
Package-Manager: portage-2.0.51.20-r4
Diffstat (limited to 'net-analyzer/zabbix-frontend/zabbix-frontend-1.1_alpha7.ebuild')
-rw-r--r--net-analyzer/zabbix-frontend/zabbix-frontend-1.1_alpha7.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/net-analyzer/zabbix-frontend/zabbix-frontend-1.1_alpha7.ebuild b/net-analyzer/zabbix-frontend/zabbix-frontend-1.1_alpha7.ebuild
new file mode 100644
index 000000000000..6d1c99779ff0
--- /dev/null
+++ b/net-analyzer/zabbix-frontend/zabbix-frontend-1.1_alpha7.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/zabbix-frontend/zabbix-frontend-1.1_alpha7.ebuild,v 1.1 2005/04/26 22:17:42 iggy Exp $
+
+inherit eutils webapp
+
+MY_P=${PN//-frontend/}
+MY_PV=${PV//_/}
+DESCRIPTION="Zabbix php frontend"
+
+HOMEPAGE="http://zabbix.com/"
+SRC_URI="mirror://sourceforge/zabbix/${MY_P}-${MY_PV}.tar.gz"
+
+LICENSE="GPL-2"
+
+KEYWORDS="~x86 ~sparc ~amd64"
+
+RDEPEND="virtual/php"
+
+S=${WORKDIR}/${MY_P}-${MY_PV}/frontends
+
+src_install() {
+ webapp_src_preinst
+
+ cp -R php/* "${D}/${MY_HTDOCSDIR}"
+
+ webapp_src_install
+}
+
+pkg_postinst(){
+ einfo ""
+ einfo "For setting the SQL server settings, see include/db.inc.php"
+ einfo ""
+}