summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2009-05-05 23:36:02 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2009-05-05 23:36:02 +0000
commitc33b41c94e5333291bd62201451e9993b5360845 (patch)
tree7e133e1725f8dc3848acb15ed91ff9beb2879c71 /net-analyzer
parentwhitespace (diff)
downloadhistorical-c33b41c94e5333291bd62201451e9993b5360845.tar.gz
historical-c33b41c94e5333291bd62201451e9993b5360845.tar.bz2
historical-c33b41c94e5333291bd62201451e9993b5360845.zip
whitespace
Package-Manager: portage-2.1.6.11/cvs/Linux i686
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/snort/Manifest2
-rw-r--r--net-analyzer/snort/snort-2.8.4.1.ebuild11
2 files changed, 5 insertions, 8 deletions
diff --git a/net-analyzer/snort/Manifest b/net-analyzer/snort/Manifest
index 50beb58e1e4f..5d52001ec7c8 100644
--- a/net-analyzer/snort/Manifest
+++ b/net-analyzer/snort/Manifest
@@ -31,6 +31,6 @@ EBUILD snort-2.6.1.4.ebuild 5984 RMD160 57047f39db0979462684f75775c876b1f3e737d2
EBUILD snort-2.7.0.1.ebuild 5408 RMD160 e9d46031bc510e0eb052e4d86906d549bd2265b9 SHA1 ef571fd63b0068b8aa86d5ca04360b6b66c1ec01 SHA256 194ec0bb0b17fa4bdd48451f1f7c940bed4454c88450833aa213207dc16a104e
EBUILD snort-2.8.3.1.ebuild 8974 RMD160 6ef2f46e1c73fb775bd5bdff90260a364e1a0d4e SHA1 57f21974a405eb88146877dd0fa477150c568bde SHA256 82f8cb84bb3bbf6cab5715f3c0dd3fa6066ee5b1905f4200a9c31af4790613b5
EBUILD snort-2.8.4-r2.ebuild 12926 RMD160 aa82c7a162e531bf31c5dff35c3fa1de05f72968 SHA1 b64357fcc7184cfab076c81af95a3fd2f0ac03d2 SHA256 892f2d82c00c8f757f555dbb1dab424a7dd98391640f783313d4c791b0db03d8
-EBUILD snort-2.8.4.1.ebuild 12251 RMD160 94295bdaaa3471d6d3f78a3e290e369dcc0edc62 SHA1 fafd3c1223c521ebd6926b2c9c8ee6dbe07ff896 SHA256 283d9a7f7655417b9acf4cfddac844a91b0380e10e42f590bdba0d29998070ce
+EBUILD snort-2.8.4.1.ebuild 12247 RMD160 e9ed04bc3b57083155e3ea9236783655f8f872ab SHA1 e6f791cb54e323b18b61159aac5e576e5a387eeb SHA256 7f9dc6bf32902d450b5648389944a5ef5685c8986a2bc4035afe584e8d792c7f
MISC ChangeLog 25888 RMD160 4b6debca7d326973ed3d51a423c256e3dc2e921a SHA1 c624ff3fbfa14e4e37e00784c73b3c73567eee09 SHA256 d685d74740039f24188895ce45c62654f1db8aec7c28862c08396ac8a767f600
MISC metadata.xml 2013 RMD160 f878a557e7fb8a6a0e5d5d723ccfe6706ecbbd01 SHA1 142b29b37edc0e531580c755299c4c330857ae46 SHA256 a92d498a6a793bd7df774c71561a845770a6daedc8c3114f3370d98e712d8c42
diff --git a/net-analyzer/snort/snort-2.8.4.1.ebuild b/net-analyzer/snort/snort-2.8.4.1.ebuild
index 2a2de91e8924..ec3fceaf8264 100644
--- a/net-analyzer/snort/snort-2.8.4.1.ebuild
+++ b/net-analyzer/snort/snort-2.8.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/snort/snort-2.8.4.1.ebuild,v 1.1 2009/05/05 20:52:10 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/snort/snort-2.8.4.1.ebuild,v 1.2 2009/05/05 23:36:02 mr_bones_ Exp $
inherit eutils autotools multilib
@@ -79,7 +79,7 @@ pkg_setup() {
epause
fi
- # pre_inst() is a better place but we need it here for the
+ # pre_inst() is a better place but we need it here for the
#'fowners' statements in src_install()
enewgroup snort
enewuser snort -1 -1 /dev/null snort
@@ -154,7 +154,7 @@ src_compile() {
#are used. Here is the error...
#ERROR! --enable-react cannot be used with --enable-flexresp
#because it is AUTOMATICALLY enabled with --enable-flexresp
- #Given that --enable-flexresp is enable we know that
+ #Given that --enable-flexresp is enable we know that
#--disable-flexresp2 should be used
if use react; then
myconf="${myconf} --enable-react --disable-flexresp2"
@@ -168,7 +168,6 @@ src_compile() {
myconf="${myconf} --disable-dynamicplugin"
fi
-
# USE flages 'targetbased' and 'inline-init-failopen' require threads
#Only 'threads' is set here. 'targetbased' and 'inline-init-failopen' are set below via econf.
if use targetbased || use inline-init-failopen || use threads; then
@@ -200,8 +199,7 @@ src_compile() {
myconf="${myconf} --disable-prelude --disable-ipv6"
fi
-
-#The --enable-<feature> options...
+#The --enable-<feature> options...
#'static' 'threads' 'react' 'flexresp' 'flexresp2' 'inline' 'dynamicplugin'
# are configured above due to dependancy/conflict issues.
@@ -272,7 +270,6 @@ src_install() {
newinitd "${FILESDIR}/snort.rc9" snort || die "Failed to add snort.rc9"
newconfd "${FILESDIR}/snort.confd" snort || die "Failed to add snort.confd"
-
# Make some changes to snort.conf.distrib
# Set the correct lib path for dynamicengine, dynamicpreprocessor, and dynamicdetection