summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGrant Goodyear <g2boojum@gentoo.org>2001-10-21 18:31:06 +0000
committerGrant Goodyear <g2boojum@gentoo.org>2001-10-21 18:31:06 +0000
commit1a628fc1d806e4ed66a3d1678ddd24020da72a48 (patch)
tree3e7756b2bf42bfd3bb011f26a48e66f6bb3dc4ec /net-ftp
parentRemoved patch 6.0.012, which only applies if you have vim-6.0-lang (diff)
downloadhistorical-1a628fc1d806e4ed66a3d1678ddd24020da72a48.tar.gz
historical-1a628fc1d806e4ed66a3d1678ddd24020da72a48.tar.bz2
historical-1a628fc1d806e4ed66a3d1678ddd24020da72a48.zip
Updated ebuild for latest version.
Diffstat (limited to 'net-ftp')
-rw-r--r--net-ftp/curl/curl-7.9.ebuild30
-rw-r--r--net-ftp/curl/files/digest-curl-7.91
2 files changed, 31 insertions, 0 deletions
diff --git a/net-ftp/curl/curl-7.9.ebuild b/net-ftp/curl/curl-7.9.ebuild
new file mode 100644
index 000000000000..62b3c3660fe8
--- /dev/null
+++ b/net-ftp/curl/curl-7.9.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Prakash Shetty (Crux) <ps@gnuos.org>
+# $Header: /var/cvsroot/gentoo-x86/net-ftp/curl/curl-7.9.ebuild,v 1.1 2001/10/21 18:31:06 g2boojum Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A Client that groks URLs"
+SRC_URI="http://curl.haxx.se/download/${P}.tar.gz"
+HOMEPAGE="http://curl.haxx.de"
+
+DEPEND=">=sys-libs/glibc-2.1.3
+ >=sys-libs/pam-0.75
+ >=dev-libs/openssl-0.9.6a"
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr --with-ssl
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make install DESTDIR=${D}
+ dodoc LEGAL CHANGES README
+ dodoc docs/FEATURES docs/INSTALL docs/INTERNALS docs/LIBCURL
+ dodoc docs/MANUAL docs/FAQ docs/BUGS docs/CONTRIBUTE
+}
diff --git a/net-ftp/curl/files/digest-curl-7.9 b/net-ftp/curl/files/digest-curl-7.9
new file mode 100644
index 000000000000..e23d89c2d28b
--- /dev/null
+++ b/net-ftp/curl/files/digest-curl-7.9
@@ -0,0 +1 @@
+MD5 488fff00fc3155e6235e27769de77f66 curl-7.9.tar.gz