summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Januszewski <spock@gentoo.org>2004-04-17 19:07:56 +0000
committerMichael Januszewski <spock@gentoo.org>2004-04-17 19:07:56 +0000
commit7989dbc5ea907d68f5ebd45606a8b412c70e020d (patch)
tree1fec6126611a4ec2380dc6546065e376ae69dcce /net-im/tleenx2/tleenx2-20040214.ebuild
parentNumerous small fixes, see ChangeLog for details. (diff)
downloadhistorical-7989dbc5ea907d68f5ebd45606a8b412c70e020d.tar.gz
historical-7989dbc5ea907d68f5ebd45606a8b412c70e020d.tar.bz2
historical-7989dbc5ea907d68f5ebd45606a8b412c70e020d.zip
Version bump.
Diffstat (limited to 'net-im/tleenx2/tleenx2-20040214.ebuild')
-rw-r--r--net-im/tleenx2/tleenx2-20040214.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-im/tleenx2/tleenx2-20040214.ebuild b/net-im/tleenx2/tleenx2-20040214.ebuild
new file mode 100644
index 000000000000..03f177c8f72a
--- /dev/null
+++ b/net-im/tleenx2/tleenx2-20040214.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/tleenx2/tleenx2-20040214.ebuild,v 1.1 2004/04/17 19:07:56 spock Exp $
+
+IUSE=""
+LICENSE="GPL-2"
+
+MY_P="TleenX2-${PV}"
+
+DESCRIPTION="A client for Polish Tlen.pl instant messenging system."
+HOMEPAGE="http://tleenx.sourceforge.net/"
+SRC_URI="mirror://sourceforge/tleenx/${MY_P}.tar.gz"
+SLOT="0"
+KEYWORDS="~x86"
+S="${WORKDIR}/${MY_P}"
+
+DEPEND="net-libs/libtlen
+ >=x11-libs/gtk+-2.0"
+
+src_compile() {
+
+ cd ${S}
+ econf || die
+ emake || die
+}
+
+src_install() {
+
+ einstall
+ cd ${S}
+ dodoc doc/* AUTHORS BUGS TODO
+}