summaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
authorMarkos Chandras <hwoarang@gentoo.org>2010-07-15 13:40:54 +0000
committerMarkos Chandras <hwoarang@gentoo.org>2010-07-15 13:40:54 +0000
commitc66f9076f14a9168ec56c612b8cf7913a97b4ec2 (patch)
tree0e9628149327f12cb63b8b7a860dc425cf63f437 /net-im
parentVersion bump (diff)
downloadhistorical-c66f9076f14a9168ec56c612b8cf7913a97b4ec2.tar.gz
historical-c66f9076f14a9168ec56c612b8cf7913a97b4ec2.tar.bz2
historical-c66f9076f14a9168ec56c612b8cf7913a97b4ec2.zip
Moved from sunrise overlay. Fixes bug #250562. Thanks to Fabio Correa <facorread@gmail.com> for the latest ebuild.
Package-Manager: portage-2.2_rc67/cvs/Linux x86_64
Diffstat (limited to 'net-im')
-rw-r--r--net-im/qwit/ChangeLog12
-rw-r--r--net-im/qwit/Manifest4
-rw-r--r--net-im/qwit/metadata.xml12
-rw-r--r--net-im/qwit/qwit-1.1_beta.ebuild26
4 files changed, 54 insertions, 0 deletions
diff --git a/net-im/qwit/ChangeLog b/net-im/qwit/ChangeLog
new file mode 100644
index 000000000000..df340b587835
--- /dev/null
+++ b/net-im/qwit/ChangeLog
@@ -0,0 +1,12 @@
+# ChangeLog for net-im/qwit
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/qwit/ChangeLog,v 1.1 2010/07/15 13:40:54 hwoarang Exp $
+
+*qwit-1.1_beta (15 Jul 2010)
+
+ 15 Jul 2010; Markos Chandras <hwoarang@gentoo.org> +qwit-1.1_beta.ebuild,
+ +metadata.xml:
+ Moved from sunrise overlay. Fixes bug #250562. Thanks to Fabio Correa,
+ Denilson Sá, Tore Kaspersen and Sergio D. Rodríguez Inclan for the
+ ebuilds.
+
diff --git a/net-im/qwit/Manifest b/net-im/qwit/Manifest
new file mode 100644
index 000000000000..9ea5ba9d069d
--- /dev/null
+++ b/net-im/qwit/Manifest
@@ -0,0 +1,4 @@
+DIST qwit-1.1-beta-src.tar.bz2 167583 RMD160 fd59c3031a16c4236ef86027b9274a8251fc5fe8 SHA1 ff05f4b9362084db9e18b5b32c05e7521249a69d SHA256 fa559eb9494f09fd5881b73be697f5d1b49b6a6643a4560d3b3c61511053a000
+EBUILD qwit-1.1_beta.ebuild 576 RMD160 7ed98e094c15ae15c1976dae1f9dbaae851c2a0c SHA1 69631af9fb67a506ce84ad28e64ede3f14355ade SHA256 e370731b702fa4d902fc144ab06c64025ca91087eec5a0c79ee9a9e58d558042
+MISC ChangeLog 476 RMD160 e1ae07ee0c516aee498480b443a553f388e4127b SHA1 adb5a64f0e1d5cbf71a32722854d2c170343d9dd SHA256 ebda8f5b913a70f4db03bf8f11b0ea49283016eea4e64d570cc2287ae17017e1
+MISC metadata.xml 294 RMD160 ac4e1baa0a1839ae0a807a9d4b915134788d6aa1 SHA1 82865de14486cb30dc9ebfe6f1aecc9c86c0075b SHA256 209af586ae032f00659b69da17d4186854660be14b244d31aa0bea2005c2c5ba
diff --git a/net-im/qwit/metadata.xml b/net-im/qwit/metadata.xml
new file mode 100644
index 000000000000..d5f9562e2df2
--- /dev/null
+++ b/net-im/qwit/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>qt</herd>
+<maintainer>
+<email>hwoarang@gentoo.org</email>
+<name>Markos Chandras</name>
+</maintainer>
+<longdescription lang="en">
+</longdescription>
+</pkgmetadata>
+
diff --git a/net-im/qwit/qwit-1.1_beta.ebuild b/net-im/qwit/qwit-1.1_beta.ebuild
new file mode 100644
index 000000000000..7deac8ef5efd
--- /dev/null
+++ b/net-im/qwit/qwit-1.1_beta.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/qwit/qwit-1.1_beta.ebuild,v 1.1 2010/07/15 13:40:54 hwoarang Exp $
+
+EAPI="2"
+
+inherit qt4-r2
+
+MY_P=${P/_/-}-src
+
+DESCRIPTION="Qt4 cross-platform client for Twitter"
+HOMEPAGE="http://code.google.com/p/qwit/"
+SRC_URI="http://${PN}.googlecode.com/files/${MY_P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DOCS="AUTHORS"
+
+DEPEND="x11-libs/qt-gui:4"
+RDEPEND="${DEPEND}
+ dev-libs/qoauth"
+
+S=${WORKDIR}/${MY_P}