summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBruce A. Locke <blocke@gentoo.org>2001-09-28 01:39:29 +0000
committerBruce A. Locke <blocke@gentoo.org>2001-09-28 01:39:29 +0000
commitb6cb4b28268add1dcd3c2ebf6d2a384dbe9e62c1 (patch)
tree94478c57bed28a21042b2e7be08d5e565144bc09 /net-libs/libesmtp/libesmtp-0.8.5_pre3.ebuild
parentbalsa 1.2.0 -- still has issues with nls (diff)
downloadhistorical-b6cb4b28268add1dcd3c2ebf6d2a384dbe9e62c1.tar.gz
historical-b6cb4b28268add1dcd3c2ebf6d2a384dbe9e62c1.tar.bz2
historical-b6cb4b28268add1dcd3c2ebf6d2a384dbe9e62c1.zip
libesmtp 0.8.5-pre3... a dependency for balsa
Diffstat (limited to 'net-libs/libesmtp/libesmtp-0.8.5_pre3.ebuild')
-rw-r--r--net-libs/libesmtp/libesmtp-0.8.5_pre3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-libs/libesmtp/libesmtp-0.8.5_pre3.ebuild b/net-libs/libesmtp/libesmtp-0.8.5_pre3.ebuild
new file mode 100644
index 000000000000..a6393d0533d4
--- /dev/null
+++ b/net-libs/libesmtp/libesmtp-0.8.5_pre3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Bruce A. Locke <blocke@shivan.org>
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libesmtp/libesmtp-0.8.5_pre3.ebuild,v 1.1 2001/09/28 01:39:29 blocke Exp $
+
+PKG=libesmtp-0.8.5pre3
+A=${PKG}.tar.bz2
+S=${WORKDIR}/${PKG}
+DESCRIPTION="libESMTP is a library that implements the client side of the SMTP protocol"
+SRC_URI="http://www.stafford.uklinux.net/libesmtp/${A}"
+HOMEPAGE="http://www.stafford.uklinux.net/libesmtp/index.html"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --prefix=/usr --host=${CHOST} --enable-require-all-recipients
+ make || die
+
+}
+
+src_install () {
+
+ try make prefix=${D}/usr install
+ dodoc AUTHORS COPYING COPYING.GPL INSTALL ChangeLog NEWS Notes README TODO doc/api.xml
+
+}
+