summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJosh Glover <jmglov@gentoo.org>2004-07-08 11:23:22 +0000
committerJosh Glover <jmglov@gentoo.org>2004-07-08 11:23:22 +0000
commitcf88528ccf15fd4c04014d6c099b304cce4b2391 (patch)
tree948c77b852c390c3ffa5f2d0b3f1d108367292c9 /net-misc/gip/gip-1.1.0.1.ebuild
parentUrgh, user cvs commit instead of repoman commit, fixing... (diff)
downloadhistorical-cf88528ccf15fd4c04014d6c099b304cce4b2391.tar.gz
historical-cf88528ccf15fd4c04014d6c099b304cce4b2391.tar.bz2
historical-cf88528ccf15fd4c04014d6c099b304cce4b2391.zip
Version bump; submitted by Josh Glover in bug #55055
Diffstat (limited to 'net-misc/gip/gip-1.1.0.1.ebuild')
-rw-r--r--net-misc/gip/gip-1.1.0.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-misc/gip/gip-1.1.0.1.ebuild b/net-misc/gip/gip-1.1.0.1.ebuild
new file mode 100644
index 000000000000..769396d17713
--- /dev/null
+++ b/net-misc/gip/gip-1.1.0.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/gip/gip-1.1.0.1.ebuild,v 1.1 2004/07/08 11:23:22 jmglov Exp $
+
+MY_PV=`echo ${PV} | sed -e 's/.\([0-9]\+\)$/-\1/' 2>/dev/null`
+MY_P="${PN}-${MY_PV}"
+DESCRIPTION="a nice GNOME GUI for making IP address based calculations"
+HOMEPAGE="http://www.debain.org/?session=&site=2&project=19&cat=56"
+SRC_URI="http://web222.mis02.de/releases/gip/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+IUSE=""
+DEPEND="dev-cpp/gtkmm
+ >=dev-libs/glib-2.2.3"
+#RDEPEND=""
+
+S=${WORKDIR}/${MY_P}
+
+src_compile() {
+ ./build.sh --prefix ${D}/usr || die "./build failed"
+}
+
+src_install() {
+ dodoc AUTHORS COPYING INSTALL README
+ ./build.sh --install --prefix ${D}/usr || die "./build --install failed"
+}