summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Volkov <pva@gentoo.org>2011-06-27 09:20:19 +0000
committerPeter Volkov <pva@gentoo.org>2011-06-27 09:20:19 +0000
commit520eea2aa56ee97befe386131121369859cc71f2 (patch)
tree94262368f446b5cb0c59f7ad5de2455ceb0e98fa /net-p2p/eiskaltdcpp/eiskaltdcpp-9999.ebuild
parentBump required autoconf version to 2.65 (bug 372461). (diff)
downloadhistorical-520eea2aa56ee97befe386131121369859cc71f2.tar.gz
historical-520eea2aa56ee97befe386131121369859cc71f2.tar.bz2
historical-520eea2aa56ee97befe386131121369859cc71f2.zip
Version bump: de translation, readline daemon is not available any more, for xmlrpc >=xmlrpc-c-1.19 (currently not in tree) is required. Thank Nikoli for this job.
Package-Manager: portage-2.1.10.3/cvs/Linux x86_64
Diffstat (limited to 'net-p2p/eiskaltdcpp/eiskaltdcpp-9999.ebuild')
-rw-r--r--net-p2p/eiskaltdcpp/eiskaltdcpp-9999.ebuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/net-p2p/eiskaltdcpp/eiskaltdcpp-9999.ebuild b/net-p2p/eiskaltdcpp/eiskaltdcpp-9999.ebuild
index 678e2ceed872..b11f437aa5e2 100644
--- a/net-p2p/eiskaltdcpp/eiskaltdcpp-9999.ebuild
+++ b/net-p2p/eiskaltdcpp/eiskaltdcpp-9999.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/eiskaltdcpp/eiskaltdcpp-9999.ebuild,v 1.21 2011/04/29 19:58:45 pva Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/eiskaltdcpp/eiskaltdcpp-9999.ebuild,v 1.22 2011/06/27 09:20:19 pva Exp $
EAPI="4"
-LANGS="be bg cs en es fr hu pl ru sk sr uk"
+LANGS="be bg cs de en es fr hu pl ru sk sr uk"
[[ ${PV} = *9999* ]] && VCS_ECLASS="git" || VCS_ECLASS=""
inherit cmake-utils ${VCS_ECLASS}
@@ -14,7 +14,7 @@ HOMEPAGE="http://eiskaltdc.googlecode.com/"
LICENSE="GPL-2 GPL-3"
SLOT="0"
-IUSE="cli daemon dbus +emoticons examples -gnome -gtk idn -javascript libnotify lua +minimal pcre +qt4 sound spell sqlite upnp"
+IUSE="daemon dbus +emoticons examples -gnome -gtk idn -javascript libnotify lua +minimal pcre +qt4 sound spell sqlite upnp"
for x in ${LANGS}; do
IUSE="${IUSE} linguas_${x}"
done
@@ -44,7 +44,6 @@ RDEPEND="
sys-devel/gettext
sys-libs/zlib
virtual/libiconv
- cli? ( sys-libs/readline )
idn? ( net-dns/libidn )
lua? ( >=dev-lang/lua-5.1 )
pcre? ( >=dev-libs/libpcre-4.2 )
@@ -85,7 +84,6 @@ src_configure() {
-DLIB_INSTALL_DIR="$(get_libdir)"
-Dlinguas="${langs}"
-DLOCAL_MINIUPNP=OFF
- "$(cmake-utils_use cli CLI_DAEMON)"
"$(cmake-utils_use daemon NO_UI_DAEMON)"
"$(cmake-utils_use dbus DBUS_NOTIFY)"
"$(cmake-utils_use emoticons WITH_EMOTICONS)"