summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-09-24 00:09:30 +0000
committerMike Frysinger <vapier@gentoo.org>2004-09-24 00:09:30 +0000
commit283a82501f1a9c7b8368b52d25c9f49d93461ff7 (patch)
tree8fa23c70a3fa30f384f59a60c49a1e6ce916aa1d /net-p2p
parentdont set EXTRA_ECONF (diff)
downloadhistorical-283a82501f1a9c7b8368b52d25c9f49d93461ff7.tar.gz
historical-283a82501f1a9c7b8368b52d25c9f49d93461ff7.tar.bz2
historical-283a82501f1a9c7b8368b52d25c9f49d93461ff7.zip
dont set EXTRA_ECONF
Diffstat (limited to 'net-p2p')
-rw-r--r--net-p2p/amule/Manifest12
-rw-r--r--net-p2p/amule/amule-2.0.0_rc5.ebuild35
2 files changed, 23 insertions, 24 deletions
diff --git a/net-p2p/amule/Manifest b/net-p2p/amule/Manifest
index 6efce11c8381..5d53ed495bd5 100644
--- a/net-p2p/amule/Manifest
+++ b/net-p2p/amule/Manifest
@@ -1,16 +1,16 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 584cfd736f3c184a3dd4479c80c429d8 amule-2.0.0_rc5.ebuild 2353
MD5 9aaae6dee9fa854b6bddc61f40304095 ChangeLog 4414
-MD5 db6de540cb4d1cc82c65ec0474c45901 amule-1.2.8.ebuild 1101
MD5 8aefbc0e49db723ca1ad02d0c409cd49 metadata.xml 160
-MD5 25f3451bd4e421754b720ec5f10605b4 files/digest-amule-2.0.0_rc5 68
+MD5 db6de540cb4d1cc82c65ec0474c45901 amule-1.2.8.ebuild 1101
+MD5 473d7cb31641192c40fa7044f5871b72 amule-2.0.0_rc5.ebuild 2354
MD5 6222124296125a6909963944434e0291 files/digest-amule-1.2.8 65
+MD5 25f3451bd4e421754b720ec5f10605b4 files/digest-amule-2.0.0_rc5 68
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.9.10 (GNU/Linux)
-iD8DBQFBK3zfcAgAdbxYsnERAkUbAJ0RNHGTfLyOtAvGwZN0gUJyDOoUVACeOYSk
-U+6pCjSl2yy+fKmcduSabxQ=
-=9+ZT
+iD8DBQFBU2XGHTu7gpaalycRApBYAKCM2eHLlH43PyF4R2M7CBqE0c5hEgCg+EtG
+pXAOO2aelOSbgKE1eC9sD9g=
+=u4pG
-----END PGP SIGNATURE-----
diff --git a/net-p2p/amule/amule-2.0.0_rc5.ebuild b/net-p2p/amule/amule-2.0.0_rc5.ebuild
index a418f05878e7..8f3855a97155 100644
--- a/net-p2p/amule/amule-2.0.0_rc5.ebuild
+++ b/net-p2p/amule/amule-2.0.0_rc5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/amule/amule-2.0.0_rc5.ebuild,v 1.5 2004/08/24 17:37:32 squinky86 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/amule/amule-2.0.0_rc5.ebuild,v 1.6 2004/09/24 00:09:30 vapier Exp $
inherit wxwidgets
@@ -9,15 +9,14 @@ MY_P=${MY_P/_/}
S=${WORKDIR}/${MY_P}
DESCRIPTION="aMule, the all-platform eMule p2p client"
-HOMEPAGE="http://www.amule.org"
+HOMEPAGE="http://www.amule.org/"
SRC_URI="http://download.berlios.de/${PN}/${MY_P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~x86 ~amd64"
+KEYWORDS="~amd64 ~x86"
IUSE="debug gtk2 nls remote stats unicode gd"
-
# USE "stats" enables external utilities (statistics and other)
# USE "remote" enables remote controlling utilities (webserver, text client)
@@ -59,21 +58,21 @@ pkg_setup() {
}
src_compile() {
-
- EXTRA_ECONF="--disable-optimise \
+ econf \
+ --disable-optimise \
--with-wx-config=${WX_CONFIG} \
- --with-wxbase-config=${WX_CONFIG}"
-
- econf `use_enable nls` \
- `use_enable remote amulecmd` \
- `use_enable remote amulecmdgui` \
- `use_enable remote webserver` \
- `use_enable remote webservergui` \
- `use_enable stats cas` \
- `use_enable stats wxcas` \
- `use_enable stats alc` \
- `use_enable stats alcc` \
- `use_enable debug` || die
+ --with-wxbase-config=${WX_CONFIG} \
+ `use_enable nls` \
+ `use_enable remote amulecmd` \
+ `use_enable remote amulecmdgui` \
+ `use_enable remote webserver` \
+ `use_enable remote webservergui` \
+ `use_enable stats cas` \
+ `use_enable stats wxcas` \
+ `use_enable stats alc` \
+ `use_enable stats alcc` \
+ `use_enable debug` \
+ || die
emake -j1 || die
}