summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2010-08-20 21:12:48 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2010-08-20 21:12:48 +0000
commit582853701f6f2dcc5ae042df02a3abe715bfb6e7 (patch)
tree97b1f8399b0631c823a6cd544ec1d9d2219ea397 /perl-core
parentamd64 stable wrt #333431 (diff)
downloadhistorical-582853701f6f2dcc5ae042df02a3abe715bfb6e7.tar.gz
historical-582853701f6f2dcc5ae042df02a3abe715bfb6e7.tar.bz2
historical-582853701f6f2dcc5ae042df02a3abe715bfb6e7.zip
Version bump via perl-bump experimental tool.
Package-Manager: portage-2.2_rc67/cvs/Linux x86_64
Diffstat (limited to 'perl-core')
-rw-r--r--perl-core/Archive-Tar/Archive-Tar-1.68.ebuild22
-rw-r--r--perl-core/Archive-Tar/ChangeLog8
-rw-r--r--perl-core/Module-CoreList/ChangeLog8
-rw-r--r--perl-core/Module-CoreList/Module-CoreList-2.36.ebuild19
4 files changed, 55 insertions, 2 deletions
diff --git a/perl-core/Archive-Tar/Archive-Tar-1.68.ebuild b/perl-core/Archive-Tar/Archive-Tar-1.68.ebuild
new file mode 100644
index 000000000000..031a8b4f7349
--- /dev/null
+++ b/perl-core/Archive-Tar/Archive-Tar-1.68.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Archive-Tar/Archive-Tar-1.68.ebuild,v 1.1 2010/08/20 21:12:34 robbat2 Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=BINGOS
+inherit perl-module
+
+DESCRIPTION="A Perl module for creation and manipulation of tar files"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND=">=virtual/perl-IO-Zlib-1.01
+ virtual/perl-IO-Compress
+ virtual/perl-Package-Constants"
+# dev-perl/IO-String
+RDEPEND="${DEPEND}"
+
+SRC_TEST="do"
diff --git a/perl-core/Archive-Tar/ChangeLog b/perl-core/Archive-Tar/ChangeLog
index b7a4d75fb587..915c593f31a2 100644
--- a/perl-core/Archive-Tar/ChangeLog
+++ b/perl-core/Archive-Tar/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for perl-core/Archive-Tar
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Archive-Tar/ChangeLog,v 1.29 2010/08/05 07:04:44 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Archive-Tar/ChangeLog,v 1.30 2010/08/20 21:12:34 robbat2 Exp $
+
+*Archive-Tar-1.68 (20 Aug 2010)
+
+ 20 Aug 2010; Robin H. Johnson <robbat2@gentoo.org>
+ +Archive-Tar-1.68.ebuild:
+ Version bump via perl-bump experimental tool.
*Archive-Tar-1.66 (05 Aug 2010)
diff --git a/perl-core/Module-CoreList/ChangeLog b/perl-core/Module-CoreList/ChangeLog
index e738ffa24163..3c47f0e6b54b 100644
--- a/perl-core/Module-CoreList/ChangeLog
+++ b/perl-core/Module-CoreList/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for perl-core/Module-CoreList
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Module-CoreList/ChangeLog,v 1.14 2010/05/24 11:07:24 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Module-CoreList/ChangeLog,v 1.15 2010/08/20 21:12:48 robbat2 Exp $
+
+*Module-CoreList-2.36 (20 Aug 2010)
+
+ 20 Aug 2010; Robin H. Johnson <robbat2@gentoo.org>
+ +Module-CoreList-2.36.ebuild:
+ Version bump via perl-bump experimental tool.
*Module-CoreList-2.34 (24 May 2010)
diff --git a/perl-core/Module-CoreList/Module-CoreList-2.36.ebuild b/perl-core/Module-CoreList/Module-CoreList-2.36.ebuild
new file mode 100644
index 000000000000..14a32364fe6a
--- /dev/null
+++ b/perl-core/Module-CoreList/Module-CoreList-2.36.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Module-CoreList/Module-CoreList-2.36.ebuild,v 1.1 2010/08/20 21:12:48 robbat2 Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=BINGOS
+inherit perl-module
+
+DESCRIPTION="what modules shipped with versions of perl"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+#RDEPEND=""
+#DEPEND="test? ( dev-perl/Test-Pod )"
+
+SRC_TEST=do