summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2011-09-14 05:06:41 +0000
committerJustin Lecher <jlec@gentoo.org>2011-09-14 05:06:41 +0000
commite712971ad274c62ff12aea8041640c684539bd85 (patch)
treee11bdeb728bc1a13537d72dd1ac2bb4d0ebd3472 /sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild
parentDrop ddate man page when USE=-ddate #381291#5 by Ulrich Müller. (diff)
downloadhistorical-e712971ad274c62ff12aea8041640c684539bd85.tar.gz
historical-e712971ad274c62ff12aea8041640c684539bd85.tar.bz2
historical-e712971ad274c62ff12aea8041640c684539bd85.zip
Corrected the right variable (DISTUTILS_SETUP_FILES) to an array, revert the other (PYTHONMOD_NAME), thanks to Arfrever noticing the mistake
Package-Manager: portage-2.2.0_alpha55/cvs/Linux x86_64
Diffstat (limited to 'sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild')
-rw-r--r--sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild b/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild
index 5cc695a8e37e..04d5a8390a13 100644
--- a/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild
+++ b/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild,v 1.6 2011/09/13 14:39:45 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild,v 1.7 2011/09/14 05:06:41 jlec Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
RESTRICT_PYTHON_ABIS="*-jython"
-PYTHON_MODNAME=("openbabel.py pybel.py")
+PYTHON_MODNAME="openbabel.py pybel.py"
inherit distutils eutils
@@ -31,7 +31,7 @@ DEPEND="${RDEPEND}
S="${WORKDIR}"/openbabel-${PV}
-DISTUTILS_SETUP_FILES="scripts|python/setup.py"
+DISTUTILS_SETUP_FILES=("scripts|python/setup.py")
src_prepare() {
epatch \