summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarcus D. Hanwell <cryos@gentoo.org>2006-07-15 23:24:47 +0000
committerMarcus D. Hanwell <cryos@gentoo.org>2006-07-15 23:24:47 +0000
commit3c14aa5cae8acbe7cd03a5522ab4ef29cefe422e (patch)
tree819a31053bfa7aebbe2a5666b23650a3f0610762 /sci-misc/boinc/boinc-5.5.6.ebuild
parentNew version, lots of changes, bugzilla be ready\! (diff)
downloadhistorical-3c14aa5cae8acbe7cd03a5522ab4ef29cefe422e.tar.gz
historical-3c14aa5cae8acbe7cd03a5522ab4ef29cefe422e.tar.bz2
historical-3c14aa5cae8acbe7cd03a5522ab4ef29cefe422e.zip
Forced -j1, should fix bug 136374.
Package-Manager: portage-2.1.1_pre2-r8
Diffstat (limited to 'sci-misc/boinc/boinc-5.5.6.ebuild')
-rw-r--r--sci-misc/boinc/boinc-5.5.6.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/sci-misc/boinc/boinc-5.5.6.ebuild b/sci-misc/boinc/boinc-5.5.6.ebuild
index 4fc1ffa66f8b..2c3ab901ca7c 100644
--- a/sci-misc/boinc/boinc-5.5.6.ebuild
+++ b/sci-misc/boinc/boinc-5.5.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-misc/boinc/boinc-5.5.6.ebuild,v 1.3 2006/07/15 20:31:13 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-misc/boinc/boinc-5.5.6.ebuild,v 1.4 2006/07/15 23:24:47 cryos Exp $
inherit eutils
@@ -63,7 +63,8 @@ src_compile() {
# Make it link to the compiled libs, not the installed ones
sed -e "s|LDFLAGS = |LDFLAGS = -L../lib |g" -i */Makefile || \
die "sed failed"
- emake || die "emake failed"
+ # Force -j1 - bug 136374.
+ emake -j1 || die "emake failed"
}
src_install() {