summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-28 16:07:47 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-28 16:07:47 +0000
commitae971116ab324ce07dadccb4a20bd91976737c89 (patch)
tree0ec81b8e78fc0694ad5cc21bd9e1a7c432e67443 /sys-apps/chpax
parentBuild fix. See bug #55393. (diff)
downloadhistorical-ae971116ab324ce07dadccb4a20bd91976737c89.tar.gz
historical-ae971116ab324ce07dadccb4a20bd91976737c89.tar.bz2
historical-ae971116ab324ce07dadccb4a20bd91976737c89.zip
change glibc to libc
Diffstat (limited to 'sys-apps/chpax')
-rw-r--r--sys-apps/chpax/chpax-0.5.ebuild13
-rw-r--r--sys-apps/chpax/chpax-0.6.1.ebuild4
2 files changed, 8 insertions, 9 deletions
diff --git a/sys-apps/chpax/chpax-0.5.ebuild b/sys-apps/chpax/chpax-0.5.ebuild
index 09d29b3a34a3..79853dc39fcc 100644
--- a/sys-apps/chpax/chpax-0.5.ebuild
+++ b/sys-apps/chpax/chpax-0.5.ebuild
@@ -1,18 +1,18 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/chpax/chpax-0.5.ebuild,v 1.8 2004/06/25 03:08:24 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/chpax/chpax-0.5.ebuild,v 1.9 2004/06/28 16:01:35 vapier Exp $
# S=${WORKDIR}/chpax
-
DESCRIPTION="Manages various PaX related flags for ELF32, ELF64, and a.out binaries."
+HOMEPAGE="http://pageexec.virtualave.net/"
SRC_URI="http://pageexec.virtualave.net/chpax-${PV}.tar.gz"
-HOMEPAGE="http://pageexec.virtualave.net"
-KEYWORDS="x86 ~amd64 sparc ppc ~hppa ia64"
+
LICENSE="public-domain"
SLOT="0"
-
+KEYWORDS="x86 ppc sparc ~hppa ~amd64 ia64"
IUSE=""
-DEPEND="virtual/glibc"
+
+DEPEND="virtual/libc"
src_unpack() {
unpack ${A}
@@ -37,5 +37,4 @@ src_install() {
newins ${FILESDIR}/pax-conf.d chpax
exeinto /etc/init.d
newexe ${FILESDIR}/pax-init.d chpax
-
}
diff --git a/sys-apps/chpax/chpax-0.6.1.ebuild b/sys-apps/chpax/chpax-0.6.1.ebuild
index b3a2435d01bb..6a47ae15eb07 100644
--- a/sys-apps/chpax/chpax-0.6.1.ebuild
+++ b/sys-apps/chpax/chpax-0.6.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/chpax/chpax-0.6.1.ebuild,v 1.10 2004/06/25 03:08:24 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/chpax/chpax-0.6.1.ebuild,v 1.11 2004/06/28 16:01:35 vapier Exp $
inherit flag-o-matic gcc
@@ -14,7 +14,7 @@ SLOT="0"
KEYWORDS="x86 ppc sparc ~mips alpha ~arm hppa amd64 ia64"
#IUSE="static"
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_unpack() {
unpack ${A}