summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-19 03:42:44 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-19 03:42:44 +0000
commit6d29016c2cdaf9082860c3cba02855c5424bdd62 (patch)
treeb9b8955252d26c5093cd9a4ea18c67ce1bcae9ae /sys-apps/file
parentlintool fixes for #9258 (diff)
downloadhistorical-6d29016c2cdaf9082860c3cba02855c5424bdd62.tar.gz
historical-6d29016c2cdaf9082860c3cba02855c5424bdd62.tar.bz2
historical-6d29016c2cdaf9082860c3cba02855c5424bdd62.zip
lintool fixes for #9258
Diffstat (limited to 'sys-apps/file')
-rw-r--r--sys-apps/file/file-3.37.ebuild5
-rw-r--r--sys-apps/file/file-3.39.ebuild6
2 files changed, 4 insertions, 7 deletions
diff --git a/sys-apps/file/file-3.37.ebuild b/sys-apps/file/file-3.37.ebuild
index 0b088c67e70f..bfa0a746a596 100644
--- a/sys-apps/file/file-3.37.ebuild
+++ b/sys-apps/file/file-3.37.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-3.37.ebuild,v 1.10 2002/10/04 06:24:48 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-3.37.ebuild,v 1.11 2002/10/19 03:42:44 vapier Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Program to identify a file's format by scanning binary data for patterns"
@@ -11,9 +11,9 @@ HOMEPAGE="ftp://ftp.astron.com/pub/file/"
KEYWORDS="x86 ppc sparc sparc64 alpha"
SLOT="0"
DEPEND="virtual/glibc"
+RDEPEND="${DEPEND}"
src_compile() {
-
./configure --prefix=/usr \
--mandir=/usr/share/man \
--datadir=/usr/share/misc \
@@ -23,7 +23,6 @@ src_compile() {
}
src_install() {
-
make DESTDIR=${D} install || die
if [ -z "`use build`" ] ; then
diff --git a/sys-apps/file/file-3.39.ebuild b/sys-apps/file/file-3.39.ebuild
index 4ff8217555fe..1eb92fc4e523 100644
--- a/sys-apps/file/file-3.39.ebuild
+++ b/sys-apps/file/file-3.39.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-3.39.ebuild,v 1.2 2002/10/04 06:24:51 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-3.39.ebuild,v 1.3 2002/10/19 03:42:44 vapier Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Program to identify a file's format by scanning binary data for patterns"
@@ -13,9 +13,9 @@ SLOT="0"
LICENSE="as-is"
DEPEND="virtual/glibc"
+RDEPEND="${DEPEND}"
src_compile() {
-
./configure --prefix=/usr \
--mandir=/usr/share/man \
--datadir=/usr/share/misc \
@@ -25,7 +25,6 @@ src_compile() {
}
src_install() {
-
make DESTDIR=${D} install || die
if [ -z "`use build`" ] ; then
@@ -34,4 +33,3 @@ src_install() {
rm -rf ${D}/usr/share/man
fi
}
-