summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
commit20679156a1fa704fec1fab5a9c8693166c701bca (patch)
treea62659954140718f26c91857fb2cd8e2ff4c5217 /sys-apps/ucspi-tcp
parent*** empty log message *** (diff)
downloadhistorical-20679156a1fa704fec1fab5a9c8693166c701bca.tar.gz
historical-20679156a1fa704fec1fab5a9c8693166c701bca.tar.bz2
historical-20679156a1fa704fec1fab5a9c8693166c701bca.zip
Maintainence and FHS 2.1 fixes for RC4
Diffstat (limited to 'sys-apps/ucspi-tcp')
-rw-r--r--sys-apps/ucspi-tcp/ucspi-tcp-0.88-r1.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/sys-apps/ucspi-tcp/ucspi-tcp-0.88-r1.ebuild b/sys-apps/ucspi-tcp/ucspi-tcp-0.88-r1.ebuild
new file mode 100644
index 000000000000..c129b672157a
--- /dev/null
+++ b/sys-apps/ucspi-tcp/ucspi-tcp-0.88-r1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/ucspi-tcp/ucspi-tcp-0.88-r1.ebuild,v 1.1 2001/02/07 15:51:28 achim Exp $
+
+DESCRIPTION="Collection of tools for managing UNIX services"
+SRC_URI="http://cr.yp.to/${PN}/${P}.tar.gz"
+HOMEPAGE="http://cr.yp.to/${PN}/"
+S=${WORKDIR}/${P}
+DEPEND="virtual/glibc"
+
+src_unpack() {
+
+ unpack ${A}
+ cd ${S}
+ echo "gcc ${CFLAGS}" > conf-cc
+ echo "gcc" > conf-ld
+ echo "/usr/" > conf-home
+}
+
+src_compile() {
+ try pmake
+}
+
+src_install() {
+
+ for i in tcpserver tcprules tcprulescheck argv0 recordio tcpclient *\@ tcpcat mconnect mconnect-io addcr delcr fixcrio rblsmtpd
+ do
+ dobin $i
+ done
+
+ dodoc CHANGES FILES README SYSDEPS TARGETS TODO VERSION
+}
+
+
+