summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-06-11 08:21:28 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-06-11 08:21:28 +0000
commit8927a75c9f8bd0804a524ca5d72614826db18526 (patch)
treebe34ed9cb681a7488d2ad960388dcc78535d0fb1 /sys-boot
parentStable on ppc. (diff)
downloadhistorical-8927a75c9f8bd0804a524ca5d72614826db18526.tar.gz
historical-8927a75c9f8bd0804a524ca5d72614826db18526.tar.bz2
historical-8927a75c9f8bd0804a524ca5d72614826db18526.zip
repoman: Trim trailing whitespace
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/grub/Manifest14
-rw-r--r--sys-boot/grub/grub-0.92-r1.ebuild6
-rw-r--r--sys-boot/grub/grub-0.93.20030118.ebuild6
-rw-r--r--sys-boot/grub/grub-0.94-r1.ebuild4
4 files changed, 15 insertions, 15 deletions
diff --git a/sys-boot/grub/Manifest b/sys-boot/grub/Manifest
index 1397b4466e92..fa19affda18e 100644
--- a/sys-boot/grub/Manifest
+++ b/sys-boot/grub/Manifest
@@ -1,11 +1,11 @@
-MD5 7f30726162467b69473a8fa3b43e232c grub-0.94-r1.ebuild 3358
-MD5 72c5cf9698ca7f70993903b48747cf44 grub-0.92-r1.ebuild 2545
MD5 e65f8deecc362f9c6477d6b30a6a25f4 ChangeLog 9322
-MD5 550679f34eb3f3d4553bb8da28130cf2 grub-0.93.20030118.ebuild 2519
+MD5 d1dc0336660af71330b3d0503e2005e5 grub-0.92-r1.ebuild 2545
+MD5 b4366dccc8d5401d81ca79724d1b00d4 grub-0.93.20030118.ebuild 2521
MD5 9a09f8d531c582e78977dbfd96edc1f2 metadata.xml 164
-MD5 cdd6c89d48982ecd544c0b4774755afd files/splash.xpm.gz 33856
-MD5 e9e73f57d9f9d5c550792980b2635f94 files/grub-0.94-gcc3.4.patch 479
-MD5 b302edf756d9f8996d9e1ae6d3a49768 files/digest-grub-0.93.20030118 1764
+MD5 55d82e2b3a95f4e8e6450bf46da0ef88 grub-0.94-r1.ebuild 3364
MD5 16039704cf1e6b6f46b4413532af082c files/digest-grub-0.92-r1 133
-MD5 0b52e1b3a6a9f3c9b86742580eabf28d files/digest-grub-0.94-r1 131
+MD5 b302edf756d9f8996d9e1ae6d3a49768 files/digest-grub-0.93.20030118 1764
MD5 8d898cd9d1928916596cc3f9883eac67 files/grub-0.93-gcc3.3.diff 639
+MD5 cdd6c89d48982ecd544c0b4774755afd files/splash.xpm.gz 33856
+MD5 0b52e1b3a6a9f3c9b86742580eabf28d files/digest-grub-0.94-r1 131
+MD5 e9e73f57d9f9d5c550792980b2635f94 files/grub-0.94-gcc3.4.patch 479
diff --git a/sys-boot/grub/grub-0.92-r1.ebuild b/sys-boot/grub/grub-0.92-r1.ebuild
index 3ecfa93648b7..8e51c0657ba8 100644
--- a/sys-boot/grub/grub-0.92-r1.ebuild
+++ b/sys-boot/grub/grub-0.92-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.92-r1.ebuild,v 1.3 2004/02/26 07:42:49 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.92-r1.ebuild,v 1.4 2004/06/11 08:21:28 mr_bones_ Exp $
inherit mount-boot eutils flag-o-matic gcc
@@ -35,8 +35,8 @@ src_compile() {
filter-flags "-fstack-protector"
- #i686-specific code in the boot loader is a bad idea; disabling to ensure
- #at least some compatibility if the hard drive is moved to an older or
+ #i686-specific code in the boot loader is a bad idea; disabling to ensure
+ #at least some compatibility if the hard drive is moved to an older or
#incompatible system.
unset CFLAGS
./configure --prefix=/usr \
diff --git a/sys-boot/grub/grub-0.93.20030118.ebuild b/sys-boot/grub/grub-0.93.20030118.ebuild
index c947b0d446ad..35ff050fc565 100644
--- a/sys-boot/grub/grub-0.93.20030118.ebuild
+++ b/sys-boot/grub/grub-0.93.20030118.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.93.20030118.ebuild,v 1.6 2004/05/12 13:03:24 pappy Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.93.20030118.ebuild,v 1.7 2004/06/11 08:21:28 mr_bones_ Exp $
inherit mount-boot eutils flag-o-matic
@@ -46,8 +46,8 @@ src_compile() {
filter-flags -fstack-protector
filter-flags -fPIC
- ### i686-specific code in the boot loader is a bad idea; disabling to ensure
- ### at least some compatibility if the hard drive is moved to an older or
+ ### i686-specific code in the boot loader is a bad idea; disabling to ensure
+ ### at least some compatibility if the hard drive is moved to an older or
### incompatible system.
unset CFLAGS
diff --git a/sys-boot/grub/grub-0.94-r1.ebuild b/sys-boot/grub/grub-0.94-r1.ebuild
index 110865cc1a45..04c1c65c1a60 100644
--- a/sys-boot/grub/grub-0.94-r1.ebuild
+++ b/sys-boot/grub/grub-0.94-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.94-r1.ebuild,v 1.8 2004/06/10 16:20:21 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.94-r1.ebuild,v 1.9 2004/06/11 08:21:28 mr_bones_ Exp $
inherit mount-boot eutils flag-o-matic gcc
@@ -24,7 +24,7 @@ src_unpack() {
( has_m64 && has_m32) || \
die "please re-emerge gcc with USE=multilib FEATURES=-sandbox"
fi
-
+
unpack ${A}
cd ${S}