summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-12-07 00:14:39 +0000
committerMike Frysinger <vapier@gentoo.org>2004-12-07 00:14:39 +0000
commit194899e9c139c206669b1ca619f3d516f1679358 (patch)
tree7318d9606ed8839d30fa416f2b621c91bbd86ff3 /sys-devel/gcc/gcc-3.2.3-r4.ebuild
parenttweak the SLOT logic (diff)
downloadhistorical-194899e9c139c206669b1ca619f3d516f1679358.tar.gz
historical-194899e9c139c206669b1ca619f3d516f1679358.tar.bz2
historical-194899e9c139c206669b1ca619f3d516f1679358.zip
dont screw with SLOTs that dont need it
Diffstat (limited to 'sys-devel/gcc/gcc-3.2.3-r4.ebuild')
-rw-r--r--sys-devel/gcc/gcc-3.2.3-r4.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/gcc/gcc-3.2.3-r4.ebuild b/sys-devel/gcc/gcc-3.2.3-r4.ebuild
index 03e9d4176bec..81c7ce6130ad 100644
--- a/sys-devel/gcc/gcc-3.2.3-r4.ebuild
+++ b/sys-devel/gcc/gcc-3.2.3-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.12 2004/12/05 20:37:40 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.13 2004/12/07 00:14:39 vapier Exp $
inherit eutils flag-o-matic libtool versionator
@@ -105,7 +105,7 @@ IUSE="static nls bootstrap java build"
# are not cross compiling, than we want SLOT to only contain
# $PV, as people upgrading to new gcc layout will not have
# their old gcc unmerged ...
-SLOT="${CTARGET:-${CHOST}}-${MY_PV}"
+SLOT="${MY_PV}"
DEPEND=">=sys-libs/glibc-2.3.2-r3
mips? ( >=sys-devel/binutils-2.13.90.0.16 )