summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWolfram Schlich <wschlich@gentoo.org>2007-11-24 01:58:12 +0000
committerWolfram Schlich <wschlich@gentoo.org>2007-11-24 01:58:12 +0000
commita4dac12a1a2adfa3ba31ac371630fd7fd0d8e00f (patch)
treebccc473b2dd92da3b230fc5fa92c237ae36aa4d5 /sys-fs/inotify-tools/inotify-tools-3.12.ebuild
parentversion bump (diff)
downloadhistorical-a4dac12a1a2adfa3ba31ac371630fd7fd0d8e00f.tar.gz
historical-a4dac12a1a2adfa3ba31ac371630fd7fd0d8e00f.tar.bz2
historical-a4dac12a1a2adfa3ba31ac371630fd7fd0d8e00f.zip
version bump
Package-Manager: portage-2.1.3.19
Diffstat (limited to 'sys-fs/inotify-tools/inotify-tools-3.12.ebuild')
-rw-r--r--sys-fs/inotify-tools/inotify-tools-3.12.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-fs/inotify-tools/inotify-tools-3.12.ebuild b/sys-fs/inotify-tools/inotify-tools-3.12.ebuild
new file mode 100644
index 000000000000..091b11dbb3ea
--- /dev/null
+++ b/sys-fs/inotify-tools/inotify-tools-3.12.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/inotify-tools/inotify-tools-3.12.ebuild,v 1.1 2007/11/24 01:58:12 wschlich Exp $
+
+DESCRIPTION="a set of command-line programs providing a simple interface to inotify"
+HOMEPAGE="http://inotify-tools.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+DEPEND="virtual/libc"
+
+src_compile() {
+ econf || die "configure failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "make install failed"
+ dodoc NEWS AUTHORS
+}