summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-07-17 13:29:34 +0000
committerMike Frysinger <vapier@gentoo.org>2005-07-17 13:29:34 +0000
commit4fb94f1abf53a7c2778811b52b94e4a508082318 (patch)
tree6aba1ab43d43697b871fc5ef36283b26fc371c7d /sys-fs/mtools/mtools-3.9.10.ebuild
parentadd die check to install (diff)
downloadhistorical-4fb94f1abf53a7c2778811b52b94e4a508082318.tar.gz
historical-4fb94f1abf53a7c2778811b52b94e4a508082318.tar.bz2
historical-4fb94f1abf53a7c2778811b52b94e4a508082318.zip
Version bump.
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'sys-fs/mtools/mtools-3.9.10.ebuild')
-rw-r--r--sys-fs/mtools/mtools-3.9.10.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-fs/mtools/mtools-3.9.10.ebuild b/sys-fs/mtools/mtools-3.9.10.ebuild
new file mode 100644
index 000000000000..3d5dc917e6cd
--- /dev/null
+++ b/sys-fs/mtools/mtools-3.9.10.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/mtools/mtools-3.9.10.ebuild,v 1.1 2005/07/17 13:26:13 vapier Exp $
+
+DESCRIPTION="utilities to access MS-DOS disks from Unix without mounting them"
+HOMEPAGE="http://mtools.linux.lu/"
+SRC_URI="http://mtools.linux.lu/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND=""
+
+src_compile() {
+ econf --sysconfdir=/etc/mtools || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ einstall sysconfdir="${D}"/etc/mtools || die
+ insinto /etc/mtools
+ newins mtools.conf mtools.conf.example
+ dodoc Changelog NEWPARAMS README* Release.notes
+}