summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBernard Cafarelli <voyageur@gentoo.org>2009-06-09 09:01:05 +0000
committerBernard Cafarelli <voyageur@gentoo.org>2009-06-09 09:01:05 +0000
commit3a82cb50309d2afeb638ec5a903e6b58377c5ed2 (patch)
tree43682e37d8c24675b52e212ec4b290ea46f0ef50 /www-client/chromium-bin/chromium-bin-9999.ebuild
parentclean up (diff)
downloadhistorical-3a82cb50309d2afeb638ec5a903e6b58377c5ed2.tar.gz
historical-3a82cb50309d2afeb638ec5a903e6b58377c5ed2.tar.bz2
historical-3a82cb50309d2afeb638ec5a903e6b58377c5ed2.zip
Note in pkg_postinst that >=gcc-4.2 needs to be the active compiler
Package-Manager: portage-2.2_rc33/cvs/Linux x86_64
Diffstat (limited to 'www-client/chromium-bin/chromium-bin-9999.ebuild')
-rw-r--r--www-client/chromium-bin/chromium-bin-9999.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/www-client/chromium-bin/chromium-bin-9999.ebuild b/www-client/chromium-bin/chromium-bin-9999.ebuild
index 9b80620dd3a0..4a0aa24b4072 100644
--- a/www-client/chromium-bin/chromium-bin-9999.ebuild
+++ b/www-client/chromium-bin/chromium-bin-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/chromium-bin/chromium-bin-9999.ebuild,v 1.7 2009/06/05 09:21:03 voyageur Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/chromium-bin/chromium-bin-9999.ebuild,v 1.8 2009/06/09 09:01:05 voyageur Exp $
EAPI="2"
inherit eutils multilib
@@ -61,3 +61,9 @@ src_install() {
newicon "${FILESDIR}"/chromium.png ${PN}.png
make_desktop_entry chromium-bin "Chromium" ${PN}.png "Network;WebBrowser"
}
+
+pkg_postinst() {
+ ewarn "This binary requires the C++ runtime from >=sys-devel/gcc-4.2"
+ ewarn "If you get the \"version \`GLIBCXX_3.4.9' not found\" error message,"
+ ewarn "switch your active gcc to a version >=4.2 with gcc-config"
+}