summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDonnie Berkholz <dberkholz@gentoo.org>2005-05-24 07:46:52 +0000
committerDonnie Berkholz <dberkholz@gentoo.org>2005-05-24 07:46:52 +0000
commitfd08e333a14189b253a78e378c729e9c8f830607 (patch)
treedce63a74ed6c9af402bc70bff72a37faf27310c7 /x11-base/xorg-x11/xorg-x11-6.8.2-r2.ebuild
parentAdd einfo on the binary driver breakage. (diff)
downloadhistorical-fd08e333a14189b253a78e378c729e9c8f830607.tar.gz
historical-fd08e333a14189b253a78e378c729e9c8f830607.tar.bz2
historical-fd08e333a14189b253a78e378c729e9c8f830607.zip
Backports from 6.8.99.x. 1) Fix find syntax. 2) Stop setting BuildLinuxDocText.
Diffstat (limited to 'x11-base/xorg-x11/xorg-x11-6.8.2-r2.ebuild')
-rw-r--r--x11-base/xorg-x11/xorg-x11-6.8.2-r2.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/x11-base/xorg-x11/xorg-x11-6.8.2-r2.ebuild b/x11-base/xorg-x11/xorg-x11-6.8.2-r2.ebuild
index 1cb1e1df279d..c8df66634b5f 100644
--- a/x11-base/xorg-x11/xorg-x11-6.8.2-r2.ebuild
+++ b/x11-base/xorg-x11/xorg-x11-6.8.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-base/xorg-x11/xorg-x11-6.8.2-r2.ebuild,v 1.14 2005/05/24 03:29:52 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-base/xorg-x11/xorg-x11-6.8.2-r2.ebuild,v 1.15 2005/05/24 07:46:52 spyderous Exp $
# Set TDFX_RISKY to "yes" to get 16-bit, 1024x768 or higher on low-memory
# voodoo3 cards.
@@ -768,7 +768,6 @@ host_def_setup() {
# with USE="X doc' circular dep w/ virtual/ghostscript
# echo "#define HasGhostScript ${DOC}" >> ${HOSTCONF}
# Caused issues, basic docs aren't installed
- use_build doc BuildLinuxDocText
use_build doc BuildLinuxDocPS
use_build doc BuildSpecsDocs
use_build doc BuildHtmlManPages
@@ -1834,7 +1833,7 @@ font_setup() {
if [ -x ${ROOT}/usr/bin/ttmkfdir ]; then
ebegin "Creating fonts.scale files"
local x
- for x in $(find ${ROOT}/usr/share/fonts/* -type d -maxdepth 1); do
+ for x in $(find ${ROOT}/usr/share/fonts/* -maxdepth 1 -type d); do
[ -z "$(ls ${x}/)" ] && continue
[ "$(ls ${x}/)" = "fonts.cache-1" ] && continue
@@ -1874,7 +1873,7 @@ font_setup() {
fi
ebegin "Generating fonts.dir files"
- for x in $(find ${ROOT}/usr/share/fonts/* -type d -maxdepth 1); do
+ for x in $(find ${ROOT}/usr/share/fonts/* -maxdepth 1 -type d); do
[ -z "$(ls ${x}/)" ] && continue
[ "$(ls ${x}/)" = "fonts.cache-1" ] && continue
@@ -1889,7 +1888,7 @@ font_setup() {
eend 0
ebegin "Generating Xft cache"
- for x in $(find ${ROOT}/usr/share/fonts/* -type d -maxdepth 1); do
+ for x in $(find ${ROOT}/usr/share/fonts/* -maxdepth 1 -type d); do
[ -z "$(ls ${x}/)" ] && continue
[ "$(ls ${x}/)" = "fonts.cache-1" ] && continue