summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Keadle <mkeadle@gentoo.org>2002-12-15 19:45:06 +0000
committerMatt Keadle <mkeadle@gentoo.org>2002-12-15 19:45:06 +0000
commitae5936ca7d62e2dcb718c66d659688471be34827 (patch)
tree6220dd24d8690864ef77ba6505f3ce06ca696dd8 /x11-plugins/wmdots/wmdots-0.2_beta.ebuild
parentKEYWORDS for alpha (diff)
downloadhistorical-ae5936ca7d62e2dcb718c66d659688471be34827.tar.gz
historical-ae5936ca7d62e2dcb718c66d659688471be34827.tar.bz2
historical-ae5936ca7d62e2dcb718c66d659688471be34827.zip
initial import
Diffstat (limited to 'x11-plugins/wmdots/wmdots-0.2_beta.ebuild')
-rw-r--r--x11-plugins/wmdots/wmdots-0.2_beta.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-plugins/wmdots/wmdots-0.2_beta.ebuild b/x11-plugins/wmdots/wmdots-0.2_beta.ebuild
new file mode 100644
index 000000000000..a8710e6afd54
--- /dev/null
+++ b/x11-plugins/wmdots/wmdots-0.2_beta.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header
+
+MY_P=wmdots-0.2beta
+S=${WORKDIR}/${PN}
+DESCRIPTION="Multi shape 3d rotating dots"
+SRC_URI="http://dockapps.org/download.php/id/153/${MY_P}.tar.gz"
+HOMEPAGE="http://dockapps.org/file.php/id/116"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+SLOT="0"
+
+IUSE=""
+
+DEPEND="virtual/x11"
+
+
+src_compile() {
+
+ emake || die
+
+}
+
+src_install () {
+
+ dobin ${S}/wmdots
+}