summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-08-30 07:44:13 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-08-30 07:44:13 +0000
commite404f6b225b9ccbd1290e7dda3ff18c5842c0497 (patch)
treec8ba8680f4b553cdf3e7783242497fe14fba9754 /x11-plugins/wmppp/wmppp-1.3.0.ebuild
parentmoved WindowMaker dockapps from x11-misc to x11-plugins (diff)
downloadhistorical-e404f6b225b9ccbd1290e7dda3ff18c5842c0497.tar.gz
historical-e404f6b225b9ccbd1290e7dda3ff18c5842c0497.tar.bz2
historical-e404f6b225b9ccbd1290e7dda3ff18c5842c0497.zip
moved WindowMaker dockapps from x11-misc to x11-plugins
Diffstat (limited to 'x11-plugins/wmppp/wmppp-1.3.0.ebuild')
-rw-r--r--x11-plugins/wmppp/wmppp-1.3.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-plugins/wmppp/wmppp-1.3.0.ebuild b/x11-plugins/wmppp/wmppp-1.3.0.ebuild
new file mode 100644
index 000000000000..ee1433afb3ca
--- /dev/null
+++ b/x11-plugins/wmppp/wmppp-1.3.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright (c) Vitaly Kushneriuk
+# Distributed under the terms of the GNU General Public License, v2.
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmppp/wmppp-1.3.0.ebuild,v 1.1 2002/08/30 07:44:13 seemant Exp $
+
+S=${WORKDIR}/wmppp.app/wmppp
+DESCRIPTION="Network monitoring dock.app"
+SRC_URI="http://web.cs.mun.ca/~gstarkes/wmaker/dockapps/files/${P}.tar.gz"
+HOMEPAGE="http://www.linux.tucows.com"
+
+DEPEND="virtual/x11"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 sparc sparc64"
+
+src_compile() {
+ emake all || die
+}
+
+src_install () {
+ dobin wmppp
+ exeinto /etc/ppp
+ doexe getmodemspeed
+ dodoc user.wmppprc
+ cd ..
+ dodoc BUGS CHANGES COPYING HINTS INSTALL README TODO
+}