summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-11-30 22:00:53 +0000
committerMike Frysinger <vapier@gentoo.org>2002-11-30 22:00:53 +0000
commit6f5459919a5090947286e4ebe591792a525d0a06 (patch)
tree3fe2312b3b8bb6b6b785677951a66ef686a5718f /x11-plugins
parentChanged econf||die to econf (diff)
downloadhistorical-6f5459919a5090947286e4ebe591792a525d0a06.tar.gz
historical-6f5459919a5090947286e4ebe591792a525d0a06.tar.bz2
historical-6f5459919a5090947286e4ebe591792a525d0a06.zip
Changed mkdir ${D} to dodir ${D}
Diffstat (limited to 'x11-plugins')
-rw-r--r--x11-plugins/wmCalClock/wmCalClock-1.25.ebuild14
-rw-r--r--x11-plugins/wmapm/wmapm-3.1.ebuild14
2 files changed, 14 insertions, 14 deletions
diff --git a/x11-plugins/wmCalClock/wmCalClock-1.25.ebuild b/x11-plugins/wmCalClock/wmCalClock-1.25.ebuild
index 301897f4f6c6..cc2690bce2d2 100644
--- a/x11-plugins/wmCalClock/wmCalClock-1.25.ebuild
+++ b/x11-plugins/wmCalClock/wmCalClock-1.25.ebuild
@@ -1,24 +1,24 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmCalClock/wmCalClock-1.25.ebuild,v 1.2 2002/10/17 15:47:37 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmCalClock/wmCalClock-1.25.ebuild,v 1.3 2002/11/30 21:59:55 vapier Exp $
-S=${WORKDIR}/${P}/Src
DESCRIPTION="WMaker DockApp: A Calendar clock with antialiased text."
SRC_URI="http://nis-www.lanl.gov/~mgh/WindowMaker/${P}.tar.gz"
HOMEPAGE="http://nis-www.lanl.gov/~mgh/WindowMaker/DockApps.shtml"
-DEPEND="virtual/x11"
-
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 sparc sparc64"
+DEPEND="virtual/x11"
+
+S=${WORKDIR}/${P}/Src
+
src_compile() {
emake || die
}
-src_install () {
- mkdir -p ${D}/usr/bin
- mkdir -p ${D}/usr/man/man1
+src_install() {
+ dodir /usr/bin /usr/man/man1
make DESTDIR=${D}/usr install || die
}
diff --git a/x11-plugins/wmapm/wmapm-3.1.ebuild b/x11-plugins/wmapm/wmapm-3.1.ebuild
index e0e8ca41ebe2..9bac9884bbf2 100644
--- a/x11-plugins/wmapm/wmapm-3.1.ebuild
+++ b/x11-plugins/wmapm/wmapm-3.1.ebuild
@@ -1,24 +1,24 @@
# Copyright 1999-2002 Vitaly Kushneriuk
# Distributed under the terms of the GNU General Public License, v2.
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmapm/wmapm-3.1.ebuild,v 1.1 2002/08/30 07:44:13 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmapm/wmapm-3.1.ebuild,v 1.2 2002/11/30 22:00:53 vapier Exp $
-S=${WORKDIR}/${P}/wmapm
DESCRIPTION="WMaker DockApp: Battery/Power status monitor for laptops"
SRC_URI="http://nis-www.lanl.gov/~mgh/WindowMaker/${P}.tar.gz"
HOMEPAGE="http://nis-www.lanl.gov/~mgh/WindowMaker/DockApps.shtml"
-DEPEND="virtual/x11"
LICENSE="GPL-2"
SLOT="0"
-
KEYWORDS="x86 sparc sparc64"
+DEPEND="virtual/x11"
+
+S=${WORKDIR}/${P}/wmapm
+
src_compile() {
emake || die
}
-src_install () {
- mkdir -p ${D}/usr/bin
- mkdir -p ${D}/usr/man/man1
+src_install() {
+ dodir /usr/bin /usr/man/man1
make DESTDIR=${D}/usr install || die
}