summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-08-06 06:16:46 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-08-06 06:16:46 +0000
commit19060fcce6a2a278cceb3d88aa949689565a2ca9 (patch)
tree93cb2ae7b1cbdaee2ecc57efbf72f65f06bec7b5 /x11-themes/zukini/zukini-20120806.ebuild
parentFix compilation for forced as-needed, bug 430022. (diff)
downloadhistorical-19060fcce6a2a278cceb3d88aa949689565a2ca9.tar.gz
historical-19060fcce6a2a278cceb3d88aa949689565a2ca9.tar.bz2
historical-19060fcce6a2a278cceb3d88aa949689565a2ca9.zip
Use -> to rename tarball and update to latest size.
Package-Manager: portage-2.2.0_alpha120/cvs/Linux x86_64
Diffstat (limited to 'x11-themes/zukini/zukini-20120806.ebuild')
-rw-r--r--x11-themes/zukini/zukini-20120806.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/x11-themes/zukini/zukini-20120806.ebuild b/x11-themes/zukini/zukini-20120806.ebuild
new file mode 100644
index 000000000000..f8280f33d839
--- /dev/null
+++ b/x11-themes/zukini/zukini-20120806.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/zukini/zukini-20120806.ebuild,v 1.1 2012/08/06 06:16:46 ssuominen Exp $
+
+EAPI=4
+
+DESCRIPTION="Unified look for GTK+ 2.x, GTK+ 3.x, gnome-shell, metacity and more"
+HOMEPAGE="http://lassekongo83.deviantart.com/#/d4ic1u2"
+SRC_URI="http://www.deviantart.com/download/272660042/${PN}_by_lassekongo83-d4ic1u2.zip -> ${P}.zip"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
+
+RESTRICT="binchecks strip"
+
+RDEPEND=">=x11-themes/gtk-engines-murrine-0.98.2
+ >=x11-themes/gtk-engines-unico-1.0.2"
+DEPEND="app-arch/unzip"
+
+S=${WORKDIR}
+
+src_unpack() {
+ unpack ${A}
+
+ local x=${S}/Zukini-awn
+ mkdir -p "${x}"
+ tar -zxf Zukini-awn.tgz -C "${x}"
+}
+
+src_install() {
+ insinto /usr/share/themes
+ doins -r Zukini
+
+ dodoc -r INSTALL panelbg.png README Zukini-awn # Yes, we want INSTALL!
+}