summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-lang/entity/entity-0.7.2.ebuild8
-rw-r--r--dev-libs/libol/libol-0.2.23.ebuild2
-rw-r--r--dev-tcltk/itcl/itcl-3.2.ebuild4
3 files changed, 6 insertions, 8 deletions
diff --git a/dev-lang/entity/entity-0.7.2.ebuild b/dev-lang/entity/entity-0.7.2.ebuild
index ce23791cccd2..6478e0fe92f9 100644
--- a/dev-lang/entity/entity-0.7.2.ebuild
+++ b/dev-lang/entity/entity-0.7.2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Your Name <your email>
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/entity/entity-0.7.2.ebuild,v 1.7 2001/07/07 17:29:13 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/entity/entity-0.7.2.ebuild,v 1.8 2001/08/11 04:45:10 drobbins Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -66,14 +66,12 @@ src_compile() {
then
myconf="$myconf --enable-gtkgl"
fi
- try DEBIAN_ENTITY_MAGIC=\"voodoo\" CFLAGS=\"$CFLAGS -I/usr/X11R6/include\" ./configure --prefix=/usr --mandir=/usr/share/man --host=${CHOST} \
+ try DEBIAN_ENTITY_MAGIC="voodoo" CFLAGS="$CFLAGS -I/usr/X11R6/include" ./configure --prefix=/usr --mandir=/usr/share/man --host=${CHOST} \
--enable-exec-class=yes \
--enable-gtk=module \
--enable-c=module $myconf \
--enable-javascript=yes --with-included-njs --enable-csinc
- try make LDFLAGS=\"-L/usr/lib/python2.0/config/ -lpython2.0 `python-config --libs`\"
-
-
+ try make LDFLAGS="-L/usr/lib/python2.0/config/ -lpython2.0 `python-config --libs`"
}
src_install () {
diff --git a/dev-libs/libol/libol-0.2.23.ebuild b/dev-libs/libol/libol-0.2.23.ebuild
index 950be98f9810..5de6b07473bc 100644
--- a/dev-libs/libol/libol-0.2.23.ebuild
+++ b/dev-libs/libol/libol-0.2.23.ebuild
@@ -13,7 +13,7 @@ HOMEPAGE="http://www.balabit.hu/en/products/syslog-ng/"
src_compile() {
try ./configure --host=${CHOST} --prefix=/usr --enable-shared --enable-static --disable-libtool-lock
- try make CFLAGS=\"${CFLAGS}\" ${MAKEOPTS} prefix=${D}/usr all
+ try make CFLAGS="${CFLAGS}" ${MAKEOPTS} prefix=${D}/usr all
}
diff --git a/dev-tcltk/itcl/itcl-3.2.ebuild b/dev-tcltk/itcl/itcl-3.2.ebuild
index e72bd010a327..b30638a51b20 100644
--- a/dev-tcltk/itcl/itcl-3.2.ebuild
+++ b/dev-tcltk/itcl/itcl-3.2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Your Name <your email>
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/itcl/itcl-3.2.ebuild,v 1.1 2001/05/29 23:04:13 pete Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/itcl/itcl-3.2.ebuild,v 1.2 2001/08/11 04:45:10 drobbins Exp $
#P=
A=itcl${PV}.tar.gz
@@ -20,7 +20,7 @@ src_unpack() {
src_compile() {
try ./configure --prefix=/usr --host=${CHOST}
- try make CFLAGS_DEFAULT=\""${CFLAGS}"\"
+ try make CFLAGS_DEFAULT="${CFLAGS}"
}
src_install () {