summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-gfx/glide/glide-3.0.20000312.ebuild8
-rw-r--r--media-gfx/kuickshow/kuickshow-0.8-r1.ebuild2
-rw-r--r--media-sound/dcd/dcd-0.90.ebuild2
-rw-r--r--media-sound/gom/gom-0.29.103.ebuild4
-rw-r--r--media-sound/id3/id3-0.12-r1.ebuild6
-rw-r--r--media-sound/nas/nas-1.4.1-r1.ebuild4
-rw-r--r--media-sound/xmms-arts/xmms-arts-0.4.ebuild4
-rw-r--r--media-video/mpeg2-movie/mpeg2-movie-1.5.ebuild4
-rw-r--r--media-video/mplayer/mplayer-0.18_pre.ebuild2
9 files changed, 19 insertions, 17 deletions
diff --git a/media-gfx/glide/glide-3.0.20000312.ebuild b/media-gfx/glide/glide-3.0.20000312.ebuild
index 8d781ded2ba9..5012cb27d176 100644
--- a/media-gfx/glide/glide-3.0.20000312.ebuild
+++ b/media-gfx/glide/glide-3.0.20000312.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Peter Gavin <pete@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/glide/glide-3.0.20000312.ebuild,v 1.1 2001/03/13 22:27:56 pete Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/glide/glide-3.0.20000312.ebuild,v 1.2 2001/08/11 03:50:11 drobbins Exp $
#P=
A=${P}.tar.bz2
@@ -21,12 +21,14 @@ src_compile() {
cd build
try ../configure --prefix=/usr --host=${CHOST} \
--enable-fx-glide-hw=h3 --enable-fx-build-dri
- try make -f makefile.autoconf GLIDE_DEBUG_GCFLAGS=\""${CFLAGS}"\"
+ try make -f makefile.autoconf GLIDE_DEBUG_GCFLAGS="${CFLAGS}"
}
src_install () {
cd ${S}/build
- try make -f makefile.autoconf GLIDE_DEBUG_GCFLAGS=\""${CFLAGS}"\" DESTDIR=${D} install
+ #OK, shouldn't need to specify GCFLAGS below, removed (DR)
+ #try make -f makefile.autoconf GLIDE_DEBUG_GCFLAGS="${CFLAGS}" DESTDIR=${D} install
+ try make -f makefile.autoconf DESTDIR=${D} install
cd ${S}
dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README
diff --git a/media-gfx/kuickshow/kuickshow-0.8-r1.ebuild b/media-gfx/kuickshow/kuickshow-0.8-r1.ebuild
index 94a85d0e32c8..eadcb418a2be 100644
--- a/media-gfx/kuickshow/kuickshow-0.8-r1.ebuild
+++ b/media-gfx/kuickshow/kuickshow-0.8-r1.ebuild
@@ -25,7 +25,7 @@ src_compile() {
then
myconf="$myconf --enable-mitshm"
fi
- try CXXFLAGS=\"-I/usr/X11R6/include $CXXFLAGS\" ./configure --prefix=${KDEDIR} --host=${CHOST} $myconf
+ try CXXFLAGS="-I/usr/X11R6/include $CXXFLAGS" ./configure --prefix=${KDEDIR} --host=${CHOST} $myconf
try make
}
diff --git a/media-sound/dcd/dcd-0.90.ebuild b/media-sound/dcd/dcd-0.90.ebuild
index b4ed2bb831b9..6c32e5b9bd76 100644
--- a/media-sound/dcd/dcd-0.90.ebuild
+++ b/media-sound/dcd/dcd-0.90.ebuild
@@ -26,7 +26,7 @@ src_unpack() {
src_compile() {
- try make EXTRA_CFLAGS=\"$CFLAGS\"
+ try make EXTRA_CFLAGS="$CFLAGS"
}
diff --git a/media-sound/gom/gom-0.29.103.ebuild b/media-sound/gom/gom-0.29.103.ebuild
index d504cd6f6b06..b86520af759c 100644
--- a/media-sound/gom/gom-0.29.103.ebuild
+++ b/media-sound/gom/gom-0.29.103.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Ryan Tolboom <ryan@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-sound/gom/gom-0.29.103.ebuild,v 1.2 2001/05/03 11:34:01 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/gom/gom-0.29.103.ebuild,v 1.3 2001/08/11 03:50:11 drobbins Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -14,7 +14,7 @@ DEPEND=">=sys-libs/ncurses-5.2"
src_compile() {
try ./configure --prefix=/usr --mandir=/usr/share/man
- try make CFLAGS=\"${CFLAGS}\"
+ try make CFLAGS="${CFLAGS}"
}
diff --git a/media-sound/id3/id3-0.12-r1.ebuild b/media-sound/id3/id3-0.12-r1.ebuild
index e3dbc7acec90..9204bd491146 100644
--- a/media-sound/id3/id3-0.12-r1.ebuild
+++ b/media-sound/id3/id3-0.12-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Peter Gavin <pbg1854@garnet.acns.fsu.edu>
-# $Header: /var/cvsroot/gentoo-x86/media-sound/id3/id3-0.12-r1.ebuild,v 1.2 2001/05/28 05:24:13 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/id3/id3-0.12-r1.ebuild,v 1.3 2001/08/11 03:50:11 drobbins Exp $
A=${PN}_${PV}.orig.tar.gz
S=${WORKDIR}/${P}
@@ -12,12 +12,12 @@ HOMEPAGE="http://lly.org/~rcw/abcde/page/"
src_compile() {
- try make CFLAGS=\"${CFLAGS}\"
+ try make CFLAGS="${CFLAGS}"
}
src_install () {
- try make DESTDIR=${D} INSTALL=\"/bin/install -c\" install
+ try make DESTDIR=${D} INSTALL="/bin/install -c" install
dodoc COPYING README
}
diff --git a/media-sound/nas/nas-1.4.1-r1.ebuild b/media-sound/nas/nas-1.4.1-r1.ebuild
index 910a6348f6fb..3adced8d2f4c 100644
--- a/media-sound/nas/nas-1.4.1-r1.ebuild
+++ b/media-sound/nas/nas-1.4.1-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-sound/nas/nas-1.4.1-r1.ebuild,v 1.4 2001/06/01 14:00:14 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/nas/nas-1.4.1-r1.ebuild,v 1.5 2001/08/11 03:50:11 drobbins Exp $
A=${P}.src.tar.gz
S=${WORKDIR}/${P}
@@ -14,7 +14,7 @@ DEPEND="virtual/glibc virtual/x11"
src_compile() {
try xmkmf
- try make WORLDOPTS=\'-k YACC=\"bison -y\" CDEBUGFLAGS=\"$(CDEBUGFLAGS) -DSTARTSERVER\"\' World
+ try make WORLDOPTS='-k YACC="bison -y" CDEBUGFLAGS="$(CDEBUGFLAGS) -DSTARTSERVER"' World
}
diff --git a/media-sound/xmms-arts/xmms-arts-0.4.ebuild b/media-sound/xmms-arts/xmms-arts-0.4.ebuild
index 7ba220cff34b..e9cdffca39f4 100644
--- a/media-sound/xmms-arts/xmms-arts-0.4.ebuild
+++ b/media-sound/xmms-arts/xmms-arts-0.4.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-sound/xmms-arts/xmms-arts-0.4.ebuild,v 1.5 2001/06/08 01:08:06 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/xmms-arts/xmms-arts-0.4.ebuild,v 1.6 2001/08/11 03:50:11 drobbins Exp $
S=${WORKDIR}/${P}
DESCRIPTION="This output plugin allows xmms to work with arts, KDE's sound system"
@@ -26,7 +26,7 @@ src_compile() {
else
myconf="--prefix=/usr/X11R6"
fi
- try CFLAGS=\"$CFLAGS -I/usr/X11R6/include -I/opt/gnome/include\" ./configure $myconf --host=${CHOST}
+ try CFLAGS="$CFLAGS -I/usr/X11R6/include -I/opt/gnome/include" ./configure $myconf --host=${CHOST}
try make
}
diff --git a/media-video/mpeg2-movie/mpeg2-movie-1.5.ebuild b/media-video/mpeg2-movie/mpeg2-movie-1.5.ebuild
index 9190be41047f..69d80961c17f 100644
--- a/media-video/mpeg2-movie/mpeg2-movie-1.5.ebuild
+++ b/media-video/mpeg2-movie/mpeg2-movie-1.5.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/media-video/mpeg2-movie/mpeg2-movie-1.5.ebuild,v 1.3 2001/05/30 18:24:34 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/mpeg2-movie/mpeg2-movie-1.5.ebuild,v 1.4 2001/08/11 03:50:11 drobbins Exp $
P=mpeg2-movie-${PV}
A=mpeg2_movie-${PV}.tar.gz
@@ -20,7 +20,7 @@ src_compile() {
export CFLAGS="${CFLAGS} `glib-config --cflags`"
try ./configure
- try make -e CFLAGS=\"${CFLAGS}\"
+ try make -e CFLAGS="${CFLAGS}"
}
diff --git a/media-video/mplayer/mplayer-0.18_pre.ebuild b/media-video/mplayer/mplayer-0.18_pre.ebuild
index 8676641bc73c..0cf28a719cad 100644
--- a/media-video/mplayer/mplayer-0.18_pre.ebuild
+++ b/media-video/mplayer/mplayer-0.18_pre.ebuild
@@ -73,7 +73,7 @@ src_compile() {
try ./configure --mandir=/usr/share/man --prefix=`cat ${T}/myprefix` --host=${CHOST} ${myconf}
- try make OPTFLAGS=\"${CFLAGS}\" all
+ try make OPTFLAGS="${CFLAGS}" all
echo "${myprefix}" > ${T}/myprefix