summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-apps/busybox/busybox-1.00-r4.ebuild6
-rw-r--r--sys-apps/busybox/busybox-1.01.ebuild6
-rw-r--r--sys-apps/busybox/busybox-1.1_pre20050802.ebuild6
-rw-r--r--sys-apps/shadow/shadow-4.0.11.1-r1.ebuild4
-rw-r--r--sys-apps/shadow/shadow-4.0.11.1-r2.ebuild4
-rw-r--r--sys-apps/shadow/shadow-4.0.12.ebuild4
-rw-r--r--sys-apps/shadow/shadow-4.0.4.1-r4.ebuild4
-rw-r--r--sys-apps/shadow/shadow-4.0.5-r2.ebuild4
-rw-r--r--sys-apps/shadow/shadow-4.0.5-r3.ebuild4
-rw-r--r--sys-apps/shadow/shadow-4.0.6-r1.ebuild4
-rw-r--r--sys-apps/shadow/shadow-4.0.7-r1.ebuild4
-rw-r--r--sys-apps/shadow/shadow-4.0.7-r3.ebuild4
-rw-r--r--sys-apps/shadow/shadow-4.0.7-r4.ebuild4
-rw-r--r--sys-apps/shadow/shadow-4.0.7.ebuild4
14 files changed, 31 insertions, 31 deletions
diff --git a/sys-apps/busybox/busybox-1.00-r4.ebuild b/sys-apps/busybox/busybox-1.00-r4.ebuild
index f4c3c04fbf08..ffd66d85fa5b 100644
--- a/sys-apps/busybox/busybox-1.00-r4.ebuild
+++ b/sys-apps/busybox/busybox-1.00-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.00-r4.ebuild,v 1.15 2005/07/11 22:02:07 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.00-r4.ebuild,v 1.16 2005/08/24 00:29:50 vapier Exp $
inherit eutils
@@ -182,9 +182,9 @@ src_install() {
fi
make CROSS="${CROSS}" install || die
dodir /bin
- cp -a _install/bin/* "${D}"/bin/
+ cp -pPR _install/bin/* "${D}"/bin/
dodir /sbin
- cp -a _install/sbin/* "${D}"/sbin/
+ cp -pPR _install/sbin/* "${D}"/sbin/
cd "${D}"
local symlink
for symlink in {bin,sbin}/* ; do
diff --git a/sys-apps/busybox/busybox-1.01.ebuild b/sys-apps/busybox/busybox-1.01.ebuild
index 53f8cef04973..cc669aed2874 100644
--- a/sys-apps/busybox/busybox-1.01.ebuild
+++ b/sys-apps/busybox/busybox-1.01.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.01.ebuild,v 1.1 2005/08/18 00:54:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.01.ebuild,v 1.2 2005/08/24 00:29:50 vapier Exp $
inherit eutils
@@ -176,9 +176,9 @@ src_install() {
fi
make CROSS="${CROSS}" install || die
dodir /bin
- cp -a _install/bin/* "${D}"/bin/
+ cp -pPR _install/bin/* "${D}"/bin/
dodir /sbin
- cp -a _install/sbin/* "${D}"/sbin/
+ cp -pPR _install/sbin/* "${D}"/sbin/
cd "${D}"
local symlink
for symlink in {bin,sbin}/* ; do
diff --git a/sys-apps/busybox/busybox-1.1_pre20050802.ebuild b/sys-apps/busybox/busybox-1.1_pre20050802.ebuild
index 65a4d11c18d4..2c0c5bcd411e 100644
--- a/sys-apps/busybox/busybox-1.1_pre20050802.ebuild
+++ b/sys-apps/busybox/busybox-1.1_pre20050802.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.1_pre20050802.ebuild,v 1.2 2005/08/04 02:06:23 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.1_pre20050802.ebuild,v 1.3 2005/08/24 00:29:50 vapier Exp $
inherit eutils
@@ -165,9 +165,9 @@ src_install() {
fi
make CROSS="${CROSS}" install || die
dodir /bin
- cp -a _install/bin/* "${D}"/bin/
+ cp -pPR _install/bin/* "${D}"/bin/
dodir /sbin
- cp -a _install/sbin/* "${D}"/sbin/
+ cp -pPR _install/sbin/* "${D}"/sbin/
cd "${D}"
local symlink
for symlink in {bin,sbin}/* ; do
diff --git a/sys-apps/shadow/shadow-4.0.11.1-r1.ebuild b/sys-apps/shadow/shadow-4.0.11.1-r1.ebuild
index 4462aa01353b..dd1d5f8cca2f 100644
--- a/sys-apps/shadow/shadow-4.0.11.1-r1.ebuild
+++ b/sys-apps/shadow/shadow-4.0.11.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.11.1-r1.ebuild,v 1.2 2005/08/10 23:24:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.11.1-r1.ebuild,v 1.3 2005/08/24 00:33:34 vapier Exp $
inherit eutils libtool toolchain-funcs flag-o-matic
@@ -224,7 +224,7 @@ pkg_postinst() {
ewarn " ${ROOT}etc/pam.d/system-auth.bak"
echo
- cp -a ${ROOT}/etc/pam.d/system-auth \
+ cp -pPR ${ROOT}/etc/pam.d/system-auth \
${ROOT}/etc/pam.d/system-auth.bak;
mv -f ${ROOT}/etc/pam.d/system-auth.new \
${ROOT}/etc/pam.d/system-auth
diff --git a/sys-apps/shadow/shadow-4.0.11.1-r2.ebuild b/sys-apps/shadow/shadow-4.0.11.1-r2.ebuild
index 32e9ca2a80a1..4bb91ce4aee3 100644
--- a/sys-apps/shadow/shadow-4.0.11.1-r2.ebuild
+++ b/sys-apps/shadow/shadow-4.0.11.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.11.1-r2.ebuild,v 1.2 2005/08/10 23:24:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.11.1-r2.ebuild,v 1.3 2005/08/24 00:33:34 vapier Exp $
inherit eutils libtool toolchain-funcs flag-o-matic
@@ -226,7 +226,7 @@ pkg_postinst() {
ewarn " ${ROOT}etc/pam.d/system-auth.bak"
echo
- cp -a ${ROOT}/etc/pam.d/system-auth \
+ cp -pPR ${ROOT}/etc/pam.d/system-auth \
${ROOT}/etc/pam.d/system-auth.bak;
mv -f ${ROOT}/etc/pam.d/system-auth.new \
${ROOT}/etc/pam.d/system-auth
diff --git a/sys-apps/shadow/shadow-4.0.12.ebuild b/sys-apps/shadow/shadow-4.0.12.ebuild
index 53436456c14d..258d353e24b0 100644
--- a/sys-apps/shadow/shadow-4.0.12.ebuild
+++ b/sys-apps/shadow/shadow-4.0.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.12.ebuild,v 1.1 2005/08/23 01:44:11 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.12.ebuild,v 1.2 2005/08/24 00:33:34 vapier Exp $
inherit eutils libtool toolchain-funcs flag-o-matic
@@ -223,7 +223,7 @@ pkg_postinst() {
ewarn " ${ROOT}etc/pam.d/system-auth.bak"
echo
- cp -a ${ROOT}/etc/pam.d/system-auth \
+ cp -pPR ${ROOT}/etc/pam.d/system-auth \
${ROOT}/etc/pam.d/system-auth.bak;
mv -f ${ROOT}/etc/pam.d/system-auth.new \
${ROOT}/etc/pam.d/system-auth
diff --git a/sys-apps/shadow/shadow-4.0.4.1-r4.ebuild b/sys-apps/shadow/shadow-4.0.4.1-r4.ebuild
index 3878d955c20a..5132f70faeb5 100644
--- a/sys-apps/shadow/shadow-4.0.4.1-r4.ebuild
+++ b/sys-apps/shadow/shadow-4.0.4.1-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.4.1-r4.ebuild,v 1.16 2005/05/31 22:49:41 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.4.1-r4.ebuild,v 1.17 2005/08/24 00:33:34 vapier Exp $
inherit eutils libtool gnuconfig flag-o-matic
@@ -194,7 +194,7 @@ pkg_postinst() {
ewarn " ${ROOT}etc/pam.d/system-auth.bak"
echo
- cp -a ${ROOT}/etc/pam.d/system-auth \
+ cp -pPR ${ROOT}/etc/pam.d/system-auth \
${ROOT}/etc/pam.d/system-auth.bak;
mv -f ${ROOT}/etc/pam.d/system-auth.new \
${ROOT}/etc/pam.d/system-auth
diff --git a/sys-apps/shadow/shadow-4.0.5-r2.ebuild b/sys-apps/shadow/shadow-4.0.5-r2.ebuild
index 926eb688f701..469b7c0c753f 100644
--- a/sys-apps/shadow/shadow-4.0.5-r2.ebuild
+++ b/sys-apps/shadow/shadow-4.0.5-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.5-r2.ebuild,v 1.9 2005/05/31 22:49:41 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.5-r2.ebuild,v 1.10 2005/08/24 00:33:34 vapier Exp $
inherit eutils libtool gnuconfig flag-o-matic
@@ -176,7 +176,7 @@ pkg_postinst() {
ewarn " ${ROOT}etc/pam.d/system-auth.bak"
echo
- cp -a ${ROOT}/etc/pam.d/system-auth \
+ cp -pPR ${ROOT}/etc/pam.d/system-auth \
${ROOT}/etc/pam.d/system-auth.bak;
mv -f ${ROOT}/etc/pam.d/system-auth.new \
${ROOT}/etc/pam.d/system-auth
diff --git a/sys-apps/shadow/shadow-4.0.5-r3.ebuild b/sys-apps/shadow/shadow-4.0.5-r3.ebuild
index d70570b97d17..f52aa2ce9458 100644
--- a/sys-apps/shadow/shadow-4.0.5-r3.ebuild
+++ b/sys-apps/shadow/shadow-4.0.5-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.5-r3.ebuild,v 1.11 2005/07/02 15:49:53 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.5-r3.ebuild,v 1.12 2005/08/24 00:33:34 vapier Exp $
inherit eutils libtool toolchain-funcs flag-o-matic
@@ -182,7 +182,7 @@ pkg_postinst() {
ewarn " ${ROOT}etc/pam.d/system-auth.bak"
echo
- cp -a ${ROOT}/etc/pam.d/system-auth \
+ cp -pPR ${ROOT}/etc/pam.d/system-auth \
${ROOT}/etc/pam.d/system-auth.bak;
mv -f ${ROOT}/etc/pam.d/system-auth.new \
${ROOT}/etc/pam.d/system-auth
diff --git a/sys-apps/shadow/shadow-4.0.6-r1.ebuild b/sys-apps/shadow/shadow-4.0.6-r1.ebuild
index 4de5fe31ab48..be142d533f0d 100644
--- a/sys-apps/shadow/shadow-4.0.6-r1.ebuild
+++ b/sys-apps/shadow/shadow-4.0.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.6-r1.ebuild,v 1.5 2005/08/10 23:24:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.6-r1.ebuild,v 1.6 2005/08/24 00:33:34 vapier Exp $
inherit eutils libtool gnuconfig flag-o-matic
@@ -181,7 +181,7 @@ pkg_postinst() {
ewarn " ${ROOT}etc/pam.d/system-auth.bak"
echo
- cp -a ${ROOT}/etc/pam.d/system-auth \
+ cp -pPR ${ROOT}/etc/pam.d/system-auth \
${ROOT}/etc/pam.d/system-auth.bak;
mv -f ${ROOT}/etc/pam.d/system-auth.new \
${ROOT}/etc/pam.d/system-auth
diff --git a/sys-apps/shadow/shadow-4.0.7-r1.ebuild b/sys-apps/shadow/shadow-4.0.7-r1.ebuild
index d756f6443db1..c749744612e9 100644
--- a/sys-apps/shadow/shadow-4.0.7-r1.ebuild
+++ b/sys-apps/shadow/shadow-4.0.7-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.7-r1.ebuild,v 1.4 2005/08/10 23:24:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.7-r1.ebuild,v 1.5 2005/08/24 00:33:34 vapier Exp $
inherit eutils libtool flag-o-matic
@@ -216,7 +216,7 @@ pkg_postinst() {
ewarn " ${ROOT}etc/pam.d/system-auth.bak"
echo
- cp -a ${ROOT}/etc/pam.d/system-auth \
+ cp -pPR ${ROOT}/etc/pam.d/system-auth \
${ROOT}/etc/pam.d/system-auth.bak;
mv -f ${ROOT}/etc/pam.d/system-auth.new \
${ROOT}/etc/pam.d/system-auth
diff --git a/sys-apps/shadow/shadow-4.0.7-r3.ebuild b/sys-apps/shadow/shadow-4.0.7-r3.ebuild
index 74c21ffde255..ba750d217889 100644
--- a/sys-apps/shadow/shadow-4.0.7-r3.ebuild
+++ b/sys-apps/shadow/shadow-4.0.7-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.7-r3.ebuild,v 1.9 2005/08/10 23:24:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.7-r3.ebuild,v 1.10 2005/08/24 00:33:34 vapier Exp $
inherit eutils libtool toolchain-funcs flag-o-matic multilib
@@ -226,7 +226,7 @@ pkg_postinst() {
ewarn " ${ROOT}etc/pam.d/system-auth.bak"
echo
- cp -a ${ROOT}/etc/pam.d/system-auth \
+ cp -pPR ${ROOT}/etc/pam.d/system-auth \
${ROOT}/etc/pam.d/system-auth.bak;
mv -f ${ROOT}/etc/pam.d/system-auth.new \
${ROOT}/etc/pam.d/system-auth
diff --git a/sys-apps/shadow/shadow-4.0.7-r4.ebuild b/sys-apps/shadow/shadow-4.0.7-r4.ebuild
index 1a22a3a7af3f..e6b1a3594fb0 100644
--- a/sys-apps/shadow/shadow-4.0.7-r4.ebuild
+++ b/sys-apps/shadow/shadow-4.0.7-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.7-r4.ebuild,v 1.2 2005/08/10 23:24:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.7-r4.ebuild,v 1.3 2005/08/24 00:33:34 vapier Exp $
inherit eutils libtool toolchain-funcs flag-o-matic multilib
@@ -230,7 +230,7 @@ pkg_postinst() {
ewarn " ${ROOT}etc/pam.d/system-auth.bak"
echo
- cp -a ${ROOT}/etc/pam.d/system-auth \
+ cp -pPR ${ROOT}/etc/pam.d/system-auth \
${ROOT}/etc/pam.d/system-auth.bak;
mv -f ${ROOT}/etc/pam.d/system-auth.new \
${ROOT}/etc/pam.d/system-auth
diff --git a/sys-apps/shadow/shadow-4.0.7.ebuild b/sys-apps/shadow/shadow-4.0.7.ebuild
index deb48b94c76a..89f4286d63f7 100644
--- a/sys-apps/shadow/shadow-4.0.7.ebuild
+++ b/sys-apps/shadow/shadow-4.0.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.7.ebuild,v 1.4 2005/08/10 23:24:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/shadow/shadow-4.0.7.ebuild,v 1.5 2005/08/24 00:33:34 vapier Exp $
inherit eutils libtool flag-o-matic
@@ -181,7 +181,7 @@ pkg_postinst() {
ewarn " ${ROOT}etc/pam.d/system-auth.bak"
echo
- cp -a ${ROOT}/etc/pam.d/system-auth \
+ cp -pPR ${ROOT}/etc/pam.d/system-auth \
${ROOT}/etc/pam.d/system-auth.bak;
mv -f ${ROOT}/etc/pam.d/system-auth.new \
${ROOT}/etc/pam.d/system-auth